#1
The Nitro isn't working right. there is a fuckton of fizzy weak sounding, really buzzy. Terrible sound, even with the presence and treble at zero.

I tapped the tubes, and V2 was audible through the amp when tapping. So I get another 12AX7, and i pop it in, same thing. Then... I get another 12AX7, and same thing.

i don't know what is going on could the tube socket be fucked?

All of the other tubes are fine, I am going straight in, tried different guitars, cables, etc. power is good at the outlet as well.

So whatcha all think?

I think I may put a call into Scott the next few days and see what he says.

Thanks and .
WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.



****** NEW NEW NEW!
2017-07-07 2017-07-07 Update and a Chat On Noise Constraints *** NEW FRIDAY 7/7
2017-04-13 RUN AWAY from COMPUTERS!!! TCE? RANT ALERT!!!
2017-03-02 - Guitar Philosophy 1001- Be Prepared For the Situation (Thursday 2017-03-02)
2017-02-21 How to Hot-Rod the Hell of your Stratocaster for $50! (Tuesday 2017-2-21)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/
#2
Or it's a totally different tube that's doing it. Roll a known good one through the amp before you panic.
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
#3
Quote by Cathbard
Or it's a totally different tube that's doing it. Roll a known good one through the amp before you panic.


its at my house (i am at my studio), so i won't get to it tonight, but i will tomorrow.

how could a different tube be causing that?
WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.



****** NEW NEW NEW!
2017-07-07 2017-07-07 Update and a Chat On Noise Constraints *** NEW FRIDAY 7/7
2017-04-13 RUN AWAY from COMPUTERS!!! TCE? RANT ALERT!!!
2017-03-02 - Guitar Philosophy 1001- Be Prepared For the Situation (Thursday 2017-03-02)
2017-02-21 How to Hot-Rod the Hell of your Stratocaster for $50! (Tuesday 2017-2-21)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/
#4
You description sounds like a failing tube. Quite frankly, it could be any of them.
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
#5
Quote by Cathbard
You description sounds like a failing tube. Quite frankly, it could be any of them.


i will just throw some new ones in.

is it safe to say that its the preamp tubes for sure? that is what i was thinking anyways.

KT88's are so fucking expensive i when i change the power tubes though. ugh.
WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.



****** NEW NEW NEW!
2017-07-07 2017-07-07 Update and a Chat On Noise Constraints *** NEW FRIDAY 7/7
2017-04-13 RUN AWAY from COMPUTERS!!! TCE? RANT ALERT!!!
2017-03-02 - Guitar Philosophy 1001- Be Prepared For the Situation (Thursday 2017-03-02)
2017-02-21 How to Hot-Rod the Hell of your Stratocaster for $50! (Tuesday 2017-2-21)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/
#6
Fizzy sound on the amp, super pronounced treble even when completely rolled off...

Does it squeal and feedback easily as well? It may not be a 'bad' tube per se, but your pre-amp tubes could be microphonic. Happens even with good tubes.
Quote by Watterboy
Do you have any dilithium crystals or fresh warm dumps for sale
#7
Quote by the chemist
Fizzy sound on the amp, super pronounced treble even when completely rolled off...

Does it squeal and feedback easily as well? It may not be a 'bad' tube per se, but your pre-amp tubes could be microphonic. Happens even with good tubes.


i did the pencil test (or chopstick in my case) and V2 was definitely microphonic. i suspected that it was microphonic due to the feedback.

i will throw some new tubes in there in the next few days, and i hope that is good.
WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.



****** NEW NEW NEW!
2017-07-07 2017-07-07 Update and a Chat On Noise Constraints *** NEW FRIDAY 7/7
2017-04-13 RUN AWAY from COMPUTERS!!! TCE? RANT ALERT!!!
2017-03-02 - Guitar Philosophy 1001- Be Prepared For the Situation (Thursday 2017-03-02)
2017-02-21 How to Hot-Rod the Hell of your Stratocaster for $50! (Tuesday 2017-2-21)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/
#8
I don't have the diagram in front of me, but is V2 Pre or EQ on a Splawn?
Quote by Watterboy
Do you have any dilithium crystals or fresh warm dumps for sale
#9
Quote by the chemist
I don't have the diagram in front of me, but is V2 Pre or EQ on a Splawn?


i do not know. it would make sense if it were EQ.
WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.



****** NEW NEW NEW!
2017-07-07 2017-07-07 Update and a Chat On Noise Constraints *** NEW FRIDAY 7/7
2017-04-13 RUN AWAY from COMPUTERS!!! TCE? RANT ALERT!!!
2017-03-02 - Guitar Philosophy 1001- Be Prepared For the Situation (Thursday 2017-03-02)
2017-02-21 How to Hot-Rod the Hell of your Stratocaster for $50! (Tuesday 2017-2-21)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/
#10
Edit

V2 looks like PreAmp, which feeds to V3 (EQ) of the Drive channel.

I'd look at replacing both V2 first, then if the issue still isn't resolved, replace V3 as well.

I don't think replacing V1 will affect anything unless this also happens on your clean channel. If it's happening on clean as well, you may have a bad amp.

http://bmamps.com/Schematics/Splawn/splawn_nitro.jpg - ref

Power tubes shouldn't turn your signal fuzzy, but it is something to look at. Any one you know have a tube tester?
Quote by Watterboy
Do you have any dilithium crystals or fresh warm dumps for sale
Last edited by the chemist at Dec 30, 2015,
#11
Man, it could even be the power tubes. Just hope that it's not and check ALL your preamp tubes first - including the PI.
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band