#1
Ok, so, technology has changed so much in such a good way. Back then, you would have to get some crazy expensive stuff just so your recordings wouldn't sound like ass. Not anymore, all you really need is to plug in your amp into your soundcard, and launch "Guitar Rig 5". It is quite amazing the quality you get from this. Here's my problem though:


Whenever I plug in anything into my soundcard, I get this "Hissing" and Buzzing noise that sounds like feedback. Everything is fine, my amp is grounded, my computer is grounded, fresh week old cables, so I don't think it's my amp. Is there any way I can remove this feedback, because I have seen people actually produce with this software.

I also spent $5 on this Line-in cable, if that means anything.


(EDIT: It seems that if it's just the cable that is plugged in, it still produces feedback. I'm lost )
Last edited by therealgiratina at Feb 4, 2016,
#2
could you give us a complete rundown of all the equipment and software you're using?

Did you try in different input in your soundcard? Did you try different cables? Just because they're new doesn't mean they're good.

You mention an amp and you mentionned guitar rig, are you using both at the same time?

You mention line in recording but you're using an amp so you must be using a microphone, correct?

If you turn off your monitors and use headphones, do you still get the feedback?
#4
Quote by flexiblemile
could you give us a complete rundown of all the equipment and software you're using?

Did you try in different input in your soundcard? Did you try different cables? Just because they're new doesn't mean they're good.

You mention an amp and you mentionned guitar rig, are you using both at the same time?

You mention line in recording but you're using an amp so you must be using a microphone, correct?

If you turn off your monitors and use headphones, do you still get the feedback?



Yes, I'm taking headphone output and putting it in my soundcard.

No, guitar input.

No, there is nothing wrong with the headphone port, with or without monitors plugged in.
#6
Quote by therealgiratina
Yes, I'm taking headphone output and putting it in my soundcard.

No, guitar input.

No, there is nothing wrong with the headphone port, with or without monitors plugged in.


I'm sorry, I don't understand your answers. Could you clarify what you mean that you're plugging the headphone output into your soundcard? Your headphone output should be on your soundcard.

Also what do you mean by "no, guitar input". Do you mean to say that you're using a a guitar amp but are also using a 1/4 jack into your soundcard? Does your amp have an output to go into a PA or something? What kind of amp is it?

Could you please answer the rest of my questions? Your problem is vague and we don't have a lot of information to go on.
#7
Ok, long story short:

I am taking the headphone out directly on my amp itself, and plugging it into the line-up jack. When I do it, the sound Is perfect, however there is this constant hissing in the background that shows up in recording too.