#1
Like the title says, I've got a US-1800 that I'm running into my Mac Mini (EL Capatian 10.11.3) thats making an intermediate high pitched, static sound. It'll work fine 99% of the time, but randomly it'll happen where it makes this high pitched noise pulsating in volume from nothing to deafening depening how loud the volume level of the unit is set. It seems to do it almost every time I wake the computer up from sleep mode and try to play something ( when the unit has been left running the whole time the mac was in sleep mode). When it does this, I'll turn the unit off for a sec and back on, and it always works fine. Never had these issues on my PC. I've got the most up to date drivers off the Tascam site, and have reinstalled multiple times.

I'm managing to make it work as is, with resetting it when it does happen; but thats annoying and it would be nice to have it working properly. Does anyone have any suggestions for me?
Guitars:
PRS Custom 24
Gibson Les Paul 60's Tribute
85' MIJ Strat
97' Snakepit Les Paul
LP Traditional 1960 Zebra
MIJ Tele
MIA Strat

Amps:
Silver Jubilee 2525
Peavey Ultra 112
Jet City JCA50H
66' Bassman
Pink Paisley Princeton RV
74' Vibro Champ
#2
Honestly, I'm pretty sure Tascam stopped supporting that model a while back, so you're lucky it works as well as it does. You could consider changing your computer's sleep settings or not leaving it plugged in all the time, I suppose. Otherwise, I'd start saving for a current model.
Telecaster - SG - Jaguar
Princeton Reverb, Extra Reverb
P-Bass - Mustang Bass
Apogee Duet 2 - Ableton Suite
#3
How dumb of me. I should have tried turning sleeping mode off a while ago. It seems to be working fine with it off now.

I know the unit is kinda outdated, but I'm slowly building up my home studio, and got it for less than $100 a few years ago; so it'll do until I can justify upgrading it.
Guitars:
PRS Custom 24
Gibson Les Paul 60's Tribute
85' MIJ Strat
97' Snakepit Les Paul
LP Traditional 1960 Zebra
MIJ Tele
MIA Strat

Amps:
Silver Jubilee 2525
Peavey Ultra 112
Jet City JCA50H
66' Bassman
Pink Paisley Princeton RV
74' Vibro Champ
#4
From what I've read and heard from people El Capitan us POS when it comes to audio, my friends have all downgraded back to the previous OS which is rock solid for them. Maybe that but if it works now, that's good news, cheers!
#5
Thanks for the tip man! I'm a new mac user, and just upgraded to El Capitan right away when I got my Mac mini, before I installed any recording software. I figured it might save me some headaches down the line

I think I'm just going to leave it as is for now, as everything seems to be working just fine for me; but if it starts giving me any more trouble, then I'll try downgrading the OS.
Guitars:
PRS Custom 24
Gibson Les Paul 60's Tribute
85' MIJ Strat
97' Snakepit Les Paul
LP Traditional 1960 Zebra
MIJ Tele
MIA Strat

Amps:
Silver Jubilee 2525
Peavey Ultra 112
Jet City JCA50H
66' Bassman
Pink Paisley Princeton RV
74' Vibro Champ