#1
I have gotten a brand new laptop for the first time. I plugged it in and turned it on last night (about 12 hours ago), and it said "Setup is preparing your computer for first use". I went to bed, woke up, and it was still doing the same thing. So I turned it off, let it charge for a few hours, and just now turned it back on. It still says the same thing. Is this normal for a brand new computer? Also, how long will this take? Thanks guys.
Originally posted by Joshua Garcia
I just come here to dick around.
And maybe occasionally wave my dick around.


My D is major
#2
Quote by jwmcdaniel97
I have gotten a brand new laptop for the first time. I plugged it in and turned it on last night (about 12 hours ago), and it said "Setup is preparing your computer for first use". I went to bed, woke up, and it was still doing the same thing. So I turned it off, let it charge for a few hours, and just now turned it back on. It still says the same thing. Is this normal for a brand new computer? Also, how long will this take? Thanks guys.


Is it downloading updates? What operating system is it? How fast is your internet? What's the laptop?
#3
No, I haven't connected it to the Internet yet. The OS is windows 8.1 I believe. My internet speed is good, vut irrelevant seeing that it is not even connected yet. It is a hp EliteBook 850, i7 vpro processor from intel.
Originally posted by Joshua Garcia
I just come here to dick around.
And maybe occasionally wave my dick around.


My D is major
#4
Sounds like you need a new amp, mate.

Nah sorry, I'm not sure I can help. I'm sure you've tried but it's worth googling your laptop model. Also, Windows 8 was shitty for me and took forever to get sorted.
#5
Installing windows doesn't take long unless your computer is a potato. Try leaving it on again for a few hours and if it still doesn't work return it.
Quote by zgr0826
My culture is worthless and absolutely inferior to the almighty Leaf.


Quote by JustRooster
I incurred the wrath of the Association of White Knights. Specifically the Parent's Basement branch of service.
#8
Quote by jwmcdaniel97
No, I haven't connected it to the Internet yet. The OS is windows 8.1 I believe. My internet speed is good, vut irrelevant seeing that it is not even connected yet. It is a hp EliteBook 850, i7 vpro processor from intel.


It shouldn't take very long, 20 minutes at most. I'd say you've got a problem.

Try this:

Press F8(usually, but not always) during boot
Choose Repair your computer, press Enter wait for it to load
Click on Startup repair


If you don't want to return it, there's likely a restore partition on the drive, you could try a restore and see if it was simply a corrupted driver or executable. Search HP's website to see the process, it's relatively simple.
“Ignorance more frequently begets confidence than does knowledge.”
Charles Darwin
#9
Also came with application and driver recovery dvd, but no disc drive
Originally posted by Joshua Garcia
I just come here to dick around.
And maybe occasionally wave my dick around.


My D is major
#12
Quote by jwmcdaniel97
Here's a pic of the screen


Totally rad! hope it don't break down quickly.
#13
Well I did some digging and the os wasn't properly loaded, but I got a buddy who sayshe can fix it. Thanks for the help y'all
Originally posted by Joshua Garcia
I just come here to dick around.
And maybe occasionally wave my dick around.


My D is major
#14
i have brand new Acer with windows 10, it's a great laptop for music production, but I HATE windows 10!

get a oldish macbook pro for cheap.
Quote by jrcsgtpeppers
There shall be a stop to this madness. The battle is not over. My tasty licks aren't going anywhere.

Quote by The_Blode
^ I've just realised if you say Simple Plan's 2011 effort "Get Your Heart On!" really fast in a Southern American accent, it sounds gross. . .like sexual gross!

Quote by Necroheadbanger
Hello.
I'm looking for professional bongo-ists and triangle-ists to make a Progressive Technical Brutal Death Metal band
(will be called AxOxJxLxAxIxVxXxUxWxZxQxUxRxWxGxJxSxAxLxKxMxNxHxUxGxAxAxWxVxCxBxZxVx)
(Don't even ask what it means)


https://soundcloud.com/95dank



#15
Quote by jwmcdaniel97
Well I did some digging and the os wasn't properly loaded, but I got a buddy who sayshe can fix it. Thanks for the help y'all
If a whole new OS needs to be loaded in, I recommend 7 or 10 instead of sticking with 8.1.
Just my opinion.
Good luck regardless of what gets done.