#1
So I recently bought a Marshall amp (model in the title) and I have had no issues with it at all. So today all of a sudden it's a lot quieter. When I go to the gain channel I barely get anything gain out of it even with the volume high and gain maxed out. On the clean channel I can barely even hear it with the volume up. Can you guys help me? I'm using a new cable and it's worked on my other amp that I just used to test it, and it's not the guitar because I used all 4 of my guitars and now I know it's the amp? Can anyone help me? I just wanna freaking play ffs
2016 Gibson Les Paul Standard T (Tea Burst)
Schecter Hellraiser C-1 (Black Cherry)
2014 Epiphone Les Paul Standard Pro (Honey Burst)
#3
Quote by 8Len8
Needs new tubes.

I just got it though
2016 Gibson Les Paul Standard T (Tea Burst)
Schecter Hellraiser C-1 (Black Cherry)
2014 Epiphone Les Paul Standard Pro (Honey Burst)
#4
Then take it back to where you got it from. Tubes don't have as long a warranty as the amp but if you only just got it then you should be covered.
Quote by SimplyBen
That's the advantage of being such a distance from Yianni. I can continue to live my life without fear of stumbling upon his dark terror.


Quote by Toppscore
NakedInTheRain aka "Naked with shriveled pencil sized bacon In The Rain"
#5
did you turn the amp on? always helps.
Furnder Turlurcurstur '72 Cursturm
A tuner
RAT!@#?1!
Oloctro Hormonox Doloxo Momory Mon
Fenders Deluxes Reverbs.
#6
Quote by DeviousByNature
did you turn the amp on? always helps.
Shut up if you're gonna be like that. This is serious. I didn't pay 700$ to find that it doesn't work anymore 1 week after
2016 Gibson Les Paul Standard T (Tea Burst)
Schecter Hellraiser C-1 (Black Cherry)
2014 Epiphone Les Paul Standard Pro (Honey Burst)
#7
First, try pulling out the tubes and plug them back in again. You are going to want to swap tubes at some stage anyway, the stock ones are crap.
Gilchrist custom
Yamaha SBG500
Telecasters
Randall RM100 & RM20
Marshall JTM45 clone
Marshall JCM900 4102 (modded)
Marshall 18W clone
Fender 5F1 Champ clone
Atomic Amplifire
Marshall 1960A
Boss GT-100


Cathbard Amplification
My band
#8
Quote by NHRoccodog
Shut up if you're gonna be like that. This is serious. I didn't pay 700$ to find that it doesn't work anymore 1 week after

Chill out lmao, it was just a joke. This kind of stuff happens all the time, it's hardly anything to get worried about.

Just take it back to the place you got it from if you bought it a week ago, like I said.
Quote by SimplyBen
That's the advantage of being such a distance from Yianni. I can continue to live my life without fear of stumbling upon his dark terror.


Quote by Toppscore
NakedInTheRain aka "Naked with shriveled pencil sized bacon In The Rain"
#9
Quote by Eppicurt
Chill out lmao, it was just a joke. This kind of stuff happens all the time, it's hardly anything to get worried about.

Just take it back to the place you got it from if you bought it a week ago, like I said.
Alright
2016 Gibson Les Paul Standard T (Tea Burst)
Schecter Hellraiser C-1 (Black Cherry)
2014 Epiphone Les Paul Standard Pro (Honey Burst)
#10
I agree with Cath. Try reseating the tubes - that's free. If that doesn't work take it back and see if the shop will roll a few tubes through it before you exchange it. That way you get some better tubes on the house and an amp that works.
Guitars:
Jackson Kelly KE3 - MIJ (Distortion/Jazz)
Jackson DKMGT Dinky (EMG 81/85)
ESP E-II Eclipse Custom (JB/'59)
ESP LTD EC-1001FR (EMG 81/60)
Fender MIM Strat

Amps:
Mesa/Boogie Dual Rectifier Roadster 212
Laney IronHeart IRT-Studio
Peavey Vypyr 30
Peavey ReValver Amp Sims
TOOOO many T.C. Electronic Pedals. . .
#11
Quote by NHRoccodog
Alright

No problem mate.
Quote by SimplyBen
That's the advantage of being such a distance from Yianni. I can continue to live my life without fear of stumbling upon his dark terror.


Quote by Toppscore
NakedInTheRain aka "Naked with shriveled pencil sized bacon In The Rain"
#13
It may not sound so logical but you should check whether you use the same energy supply.
Your supplement may can't produce the suitable power. 😉
#14
Quote by DHF1234
It may not sound so logical but you should check whether you use the same energy supply.
Your supplement may can't produce the suitable power. 😉


What do you mean if I'm using the same power supply? It's been in the same house and room since I got it and it isn't working all of a sudden even though it has been.
2016 Gibson Les Paul Standard T (Tea Burst)
Schecter Hellraiser C-1 (Black Cherry)
2014 Epiphone Les Paul Standard Pro (Honey Burst)