#1
Hey guys, just got this as a DI box for my acoustic board (NGD post incoming), and had a quick question:

I had a rehearsal today so used the XLR out to go into the PA. However I didn't get any sound unless I used the 1/4 jack out (which would be used to go out to an amp predominantly), and put that in the PA as well (on the same channel).

Could it be a dodge XLR or is this how you are supposed to use this unit?
Bands:
Native State
A Titan, A Deity
Rash L.A

Gear:
PRS P245 Semi Hollow
Suhr Modern Guthrie Spec
Mayones Regius 7 Buckeye Burl
LSL CVS Studio Strat
Fender American Standard Tele
Faith Hi Gloss Venus

Mesa Lonestar Special
Bugera 333
Zilla 2x12 Fatboy
Line 6 PodHD500
#3
Quote by diabolical
The XLR should've worked, did you try switching its option (pre/post) just to see if you get anything?
Sounds to me like most likely it is a bad cable or mixer channel.


I did - and it seemed to make a pop sound when changing between the two (but I'm using the fx loop so need to use the post option).

bad cable is possible, just used one that was left lying around where I rehearsed. Again the mixer was quite old, but tried various channels so doubt all the ones I tried were broken - albeit some likely could've been.

Thanks for the confirmation that it should work solely with the XLR - that's what I thought.

Will try and find a PA and mixer to test it with again before my gig next week
Bands:
Native State
A Titan, A Deity
Rash L.A

Gear:
PRS P245 Semi Hollow
Suhr Modern Guthrie Spec
Mayones Regius 7 Buckeye Burl
LSL CVS Studio Strat
Fender American Standard Tele
Faith Hi Gloss Venus

Mesa Lonestar Special
Bugera 333
Zilla 2x12 Fatboy
Line 6 PodHD500
#4
I wonder if it is possible that the mixer didn't have enough gain on its channels, did you play around with the gain/trim on it?
http://www.behindthemixer.com/how-set-gain-levels-mixing-console/

Might want to run this by Fishman, they're tech support has been top notch.

BTW - how do you like this unit? I've been thinking of getting one for a violinist that I produce and maybe to see what it will do with my spanish guitar's preamp, as it sounds super stale, even though it is supposed to be supposedly the best preamp on the market, but sound nowhere near what a condenser in front of it sounds.
#5
Quote by diabolical
I wonder if it is possible that the mixer didn't have enough gain on its channels, did you play around with the gain/trim on it?
http://www.behindthemixer.com/how-set-gain-levels-mixing-console/

Might want to run this by Fishman, they're tech support has been top notch.

BTW - how do you like this unit? I've been thinking of getting one for a violinist that I produce and maybe to see what it will do with my spanish guitar's preamp, as it sounds super stale, even though it is supposed to be supposedly the best preamp on the market, but sound nowhere near what a condenser in front of it sounds.


There is a trim setting on the unit, which I believe wasn't set very high so that in combination with the gain on the channel (which iirc was probs at 11 o'clock'), may have contributed. Also Im fairly sure there wasnt any phantom power on the mixer (or wasn't on if it did have it). Could that have affected the XLR out?

I have done, but me being in the UK they've been notoriously slow at getting back to me

I really like the sound of it, can really tell the difference especially if you set it up correctly (I haven't experimated much yet and need to get used the notch and frequency knobs). For a classical guitar or for use with other instruments I'd look into the Aura spectrum as it seems to have been designed more with other instruments in mind.
Bands:
Native State
A Titan, A Deity
Rash L.A

Gear:
PRS P245 Semi Hollow
Suhr Modern Guthrie Spec
Mayones Regius 7 Buckeye Burl
LSL CVS Studio Strat
Fender American Standard Tele
Faith Hi Gloss Venus

Mesa Lonestar Special
Bugera 333
Zilla 2x12 Fatboy
Line 6 PodHD500
#6
BUMP

Tried it again at a gig tonight just using the XLR, and it didn't work at all - and made me look like an idiot.

Anyone else got any thoughts on why I can't get this DI to work? My signal chain is Faith Hi Gloss Venus-Fishman Platinum Pro eq-Fishman Platinum pro FX send - TC Flashback - TC Hof mini - TC Ditto X2-Fishman platinum pro FX return. This is powered by a Voodoo labs ISO 5

So I've now been through different PA's with different XLR's and 1/4 jack leads. A different battery in my acoustic and still can't get it to work. I know my board is wired correctly as it works fine through my electric amp
Bands:
Native State
A Titan, A Deity
Rash L.A

Gear:
PRS P245 Semi Hollow
Suhr Modern Guthrie Spec
Mayones Regius 7 Buckeye Burl
LSL CVS Studio Strat
Fender American Standard Tele
Faith Hi Gloss Venus

Mesa Lonestar Special
Bugera 333
Zilla 2x12 Fatboy
Line 6 PodHD500