#1
I have a 2005 Strat Deluxe with the S1 switch gimmick inside the volume knob. When i am playing sometimes there is a very slight volume dip for a few seconds, at times completely out. It always comes back fairly quickly. I have tried to isolate it but it happens so quickly i can't get to it.

My initial thought was the S1 volume pot but all the pots are smooth and have never given the crackle that often comes before death. So should i start with the 5 way switch? I haven't even opened it up yet to poke around so there might be something obvious but that is usually not the case.

Has anyone run into anything like this? any thoughts or opinions?
Quote by BlackVoid
Every guitar and bass forum I've visited has some people chasing some magical tone that will shoot jizzing unicorns riding on a rainbow out of their amp.
#2
Stupid suggestion, but if it isn't any of the internal wiring in the guitar, have you checked all your cable connections? Check the soldering of the internals, especially the plug (check if the internal part of the plug has come loose). If that's all fine, keep going from there.
The above post is in terms of 'YMMV' and 'IMO', etc...

Quote by Offworld92
This debate is exhausting to read.
The guitar world is drowned in fairy dust.
We need to start at the very beginning. What is tone.
#3
I've had this problem happen with bad cables, and a worn-out jack will do the same. If it's not the cables, try replacing the jack.

The thing about the output jacks is that, thanks to how they're made, they can look totally fine but the little folded lip where the ground connection meets the threaded jack bushing can become loose (where the bushing can be rotated--you don't want that) or the metal-on-metal joint can become oxidized and make a crappy connection. You can see what I mean in these pics.


#4
what amp/pedal etc. is this with?
WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.



****** NEW NEW NEW!
2017-07-07 2017-07-07 Update and a Chat On Noise Constraints *** NEW FRIDAY 7/7
2017-04-13 RUN AWAY from COMPUTERS!!! TCE? RANT ALERT!!!
2017-03-02 - Guitar Philosophy 1001- Be Prepared For the Situation (Thursday 2017-03-02)
2017-02-21 How to Hot-Rod the Hell of your Stratocaster for $50! (Tuesday 2017-2-21)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/
#5
Quote by trashedlostfdup
what amp/pedal etc. is this with?


+1 it is very likely the amp that is at fault. If it is a tube amp I'd bet it is the power tubes
2002 PRS CE22
2013 G&L ASAT Deluxe
2009 Epiphone G-400 (SH-4)
Marshall JCM2000 DSL100
Krank 1980 Jr 20watt
Krank Rev 4x12 (eminence V12)
GFS Greenie/Digitech Bad Monkey
Morley Bad Horsie 2
MXR Smart Gate
#6
Quote by Robbgnarly
+1 it is very likely the amp that is at fault. If it is a tube amp I'd bet it is the power tubes


My thoughts exactly.
WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.



****** NEW NEW NEW!
2017-07-07 2017-07-07 Update and a Chat On Noise Constraints *** NEW FRIDAY 7/7
2017-04-13 RUN AWAY from COMPUTERS!!! TCE? RANT ALERT!!!
2017-03-02 - Guitar Philosophy 1001- Be Prepared For the Situation (Thursday 2017-03-02)
2017-02-21 How to Hot-Rod the Hell of your Stratocaster for $50! (Tuesday 2017-2-21)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/
#7
Quote by trashedlostfdup
My thoughts exactly.

well us Central Fl guys are pretty smart
2002 PRS CE22
2013 G&L ASAT Deluxe
2009 Epiphone G-400 (SH-4)
Marshall JCM2000 DSL100
Krank 1980 Jr 20watt
Krank Rev 4x12 (eminence V12)
GFS Greenie/Digitech Bad Monkey
Morley Bad Horsie 2
MXR Smart Gate
#8
the issue was present on 2 different solid state amps (mine and my guitar teacher's amp) using different cables so it is with the guitar not the amp or cable. No pedals were in play.
Quote by BlackVoid
Every guitar and bass forum I've visited has some people chasing some magical tone that will shoot jizzing unicorns riding on a rainbow out of their amp.
#9
Quote by zenbone
the issue was present on 2 different solid state amps (mine and my guitar teacher's amp) using different cables so it is with the guitar not the amp or cable. No pedals were in play.

The switch may have some gunk in it, get some electrical contact cleaner like Deoxit
(I use Radio Shacks brand or CRC's version. spray it in the switch and into the pots and work the switch and pots back and forth for a bit.

If that doesn't work I suggest removing all the solder and completely rewiring the guitar. It may be one of the pots has went bad or the switch has gone bad and contact cleaner is not going to work.

If that fails Trashed lives in Tampa and he probably knows a good tech in the area
I be happy to help, but I'm on the other side of FL.
2002 PRS CE22
2013 G&L ASAT Deluxe
2009 Epiphone G-400 (SH-4)
Marshall JCM2000 DSL100
Krank 1980 Jr 20watt
Krank Rev 4x12 (eminence V12)
GFS Greenie/Digitech Bad Monkey
Morley Bad Horsie 2
MXR Smart Gate
#10
Quote by Robbgnarly
The switch may have some gunk in it, get some electrical contact cleaner like Deoxit
(I use Radio Shacks brand or CRC's version. spray it in the switch and into the pots and work the switch and pots back and forth for a bit.

If that doesn't work I suggest removing all the solder and completely rewiring the guitar. It may be one of the pots has went bad or the switch has gone bad and contact cleaner is not going to work.

If that fails Trashed lives in Tampa and he probably knows a good tech in the area
I be happy to help, but I'm on the other side of FL.


thanks, i will try that first. luckily i just picked up a PRS starla so it isn't pressing but i love the strat so i will get to fixing it soon.
Quote by BlackVoid
Every guitar and bass forum I've visited has some people chasing some magical tone that will shoot jizzing unicorns riding on a rainbow out of their amp.