#1
I just joined UG and have received the activation email I clicked the link to activate but UG says that it still has not been activated. HELP!!!!!
#2
Try clearing your cookies and reattempting the link. Have you tried resending the activation link?
My God, it's full of stars!
#3
Was it under your headline in 'edit profile'? Because I am a bit confused about that too but I'm assuming that since I've received a second email notifying my registration completion, it should be fine?
Last edited by Kaiserslautern at Jul 3, 2016,
#4
DreadnoughtYes I have and the only thing I can think of is that when I click "resend activation email" UG says that they can't find the page.
#5
Kaiserslautern I don't even show the "edit profile" I only show "change my email address" and "resend activation email" and UG can't find either of them.
#6
Quote by mlja0408
Kaiserslautern I don't even show the "edit profile" I only show "change my email address" and "resend activation email" and UG can't find either of them.


Well, if it's any help, when they sent me my registration notification in my email, this message was included:

"If this shit ain't working just email to support-registration@ultimate-guitar.com. Those guys always know what to do."

Also, I think I read something about letting the mods know you had to create a new account with a different email address and shitcanning the half-assed one (the account you are posting with right now) in the Newbz 101 Handbook.

Best of luck!

-another "newb"
Last edited by Kaiserslautern at Jul 3, 2016,