#1
I´ve purchased a Peavey 6505+ head about 2 months ago. The guy said he used it just a couple of times, because he has other amp´s (Has to only use *some brand* because he is sponsored or something)

We´ve had three band practices with no problems, then the fourth time it started making these horrible sounds when i rose the volume. So I took it to a repairer who checked the tubes, which are fine, and replaced a part located under the transformer which apparently cracked.

So when i got it back I went straight to the rehearsal place and tried it. The same farting sound when I tried to raise the volume. I have tried different boxes, cables, guitar, output modes (16 and 8ohm) and nothing.

Here´s a clip of the horrible sound it makes:

Any help would be appreciated.
#2
Quote by Murderkai
I´ve purchased a Peavey 6505+ head about 2 months ago. The guy said he used it just a couple of times, because he has other amp´s (Has to only use *some brand* because he is sponsored or something)

We´ve had three band practices with no problems, then the fourth time it started making these horrible sounds when i rose the volume. So I took it to a repairer who checked the tubes, which are fine, and replaced a part located under the transformer which apparently cracked.

So when i got it back I went straight to the rehearsal place and tried it. The same farting sound when I tried to raise the volume. I have tried different boxes, cables, guitar, output modes (16 and 8ohm) and nothing.

Here´s a clip of the horrible sound it makes:

Any help would be appreciated.

Have you checked the speakers?
#3
frecebutmito Tried a different cab, cables, everything. Then I played a JCM900 full volume on the same cab, with no problems.