#1
I just bought a Fender Mustang III V2 and wanted to download the software for it. Fender Fuse downloaded perfectly but when I opened it, it came up with the whole virtual amp, just it was greyed out and none of the buttons worked, like it was frozen. However, it can't have been frozen because at the bottom left of the window was a box saying Starting Up and to the left of it a box that flicked from red to green every half second. I've included 2 screenshots to show you what it looked like and one with both in one shot if they don't work. What do I do??? I've reopened it a couple of times with the same result. I'm on the latest version of iOS on an iMac.

GREEN: file:///Users/hassanbajwa/Desktop/Screen%20Shot%202016-07-25%20at%2017.04.35.png

RED: file:///Users/hassanbajwa/Desktop/Screen%20Shot%202016-07-25%20at%2017.06.10.png
#2
You probably need to contact Fender support.
You may get some answers here if you put this in the guitar gear and accessories forum. This forum isn't for this kind of question.
Harmony: Stratocaster
Alvarez: F-200
Schecter: Omen 6
Fender: BXR-60
Dean: Metalman Z Bass (Betty)
Egnator: Tweaker 15
Pearl: Maximum
ESP/LTD: EXP-300
Custom: Harley Quinn Bass
Custom: TK-421 Explorer
A steadily growing supply of pedals