#1
Hi,

Recently bought a Moen GEC9 pedal switcher. When I connect my Jerry Cantrell Dunlop Wah as described in the attechment down here (top picture), I get a nasty noise even when its off. When I plug my guitarcable directly into my wah and then into my amp, its 100% noiseless. Anybody have an idea what this can be?

Thanks!
#2
Something something Wahs and buffers something something impedance.

Are you able to bypass/just not used those buffered ports? Also I remember something about Mr. Gilmour getting the "Seagull" effect by reversing the connections of the Wah pedal- do you have them in properly?
Last edited by Will Lane at Aug 7, 2016,
#3
Quote by Will Lane
Something something Wahs and buffers something something impedance.

Are you able to bypass/just not used those buffered ports? Also I remember something about Mr. Gilmour getting the "Seagull" effect by reversing the connections of the Wah pedal- do you have them in properly?


i have done that before. its actually kind of cool (but desired 99% of the time).

FWIW, i will never buy a dunlop wah. i don't care whose name is on it. i like fulltone and RMC, and i think budda makes some nice stuff, but i havent't had much time on one. morely is also another good option, but again i don't have experience with them.
WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.



****** NEW NEW NEW!
2017-07-07 2017-07-07 Update and a Chat On Noise Constraints *** NEW FRIDAY 7/7
2017-04-13 RUN AWAY from COMPUTERS!!! TCE? RANT ALERT!!!
2017-03-02 - Guitar Philosophy 1001- Be Prepared For the Situation (Thursday 2017-03-02)
2017-02-21 How to Hot-Rod the Hell of your Stratocaster for $50! (Tuesday 2017-2-21)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/