#1
]So recently I had my esp e-ii sv with a floyd set up and I still have tuning problems. Whenever I lower the pitch the strings get slightly flat. And when everyone I raise the pitch the strings go sharp. Also my strings keep breaking at the saddles of the floyd. The low E is the only one that hasn't broken yet. I have broke a string every single day. This is really getting on my nerves. Any suggestions?
Last edited by Getchapull318 at Oct 1, 2016,
#8
Are the strings breaking at the bridge or neck? If the at the neck, check for burrs in nut. If you file the nut, be extra careful.

Strings don't break for no reason, there has to be something there.
#10
I'm not sure. I mean it's made to be pulled up. Trying pulling up softer and see if they still break.
A burr is usually the culprit though. I can understand a high E breaking because of bending or pulling too hard, but every string except the low E sounds like something is wrong.
#12
What guage strings and what tuning are you using?
Guitars:
Jackson Kelly KE3 - MIJ (Distortion/Jazz)
Jackson DKMGT Dinky (EMG 81/85)
ESP E-II Eclipse Custom (JB/'59)
ESP LTD EC-1001FR (EMG 81/60)
Fender MIM Strat

Amps:
Mesa/Boogie Dual Rectifier Roadster 212
Peavey Vypyr 30
Peavey ReValver Amp Sims
#13
Did you fully stretch in the strings?

Did you lubricate the knife edges?

Is the bridge level?
Quote by Axelfox
Please understand how little we as a community care
#14
Well I'm stretching them some more now. But this is a new bridge so I suspect everything is mostly in order. The bridge is level and the guage is 11-48.
#15
you have a problem if that many strings are breaking.

i haven't broken maybe more than three or four in the last five years. all you can really do for yourself is to check for burrs, then sand or file, but i have never seen a guitar with a "new bridge" have those issues.

for the stability, listen to T00DEEPBLUE he pretty much covered it.
WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.


***"What Trashed Hoards"*** (updated 2016-11-27)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/
#17
GrawgosI really haven't found the source to the problem but I fixed some of the springs in the back for the tuning issue. It's staying a little bit more in tune. Just today I broke the low E string.
#19
I would take it back to that tech. he must have fucked something up.
WTLT 2014 GG&A

Quote by andersondb7
alright "king of the guitar forum"


Quote by trashedlostfdup
nope i am "GOD of the guitar forum" i think that fits me better.


Quote by andersondb7
youre just being a jerk man.


***"What Trashed Hoards"*** (updated 2016-11-27)
Resentments and Rambling from a Guitar Junkie
---> http://trashedengineering.blogspot.com/