#1
v22 problem.

Posted this a while back. I thought it was gone after switching from pent mode to tri mode (power setting).

What the flip is this noise; sounds like AC interference, boggles my mind.



Thanks for the listen and suggestions.

(know this is a cheap tube amp, im just wondering if its the tubes, other tubes going out didn't sound like this)
#2
Does it still happen with the reverb off?
Quote by Axelfox
my mom and i went to a furry con and on the second day she said she didn't come and pay money to go see dumb shit.


Quote by JustRooster
I incurred the wrath of the Association of White Knights. Specifically the Parent's Basement branch of service.
#3
Thanks man, I found the same thing....it's the reverb; supposedly overheating. Voltage Regulator issue.

What sucks is you can still hear it with reverb off, but its ever so slight. Otherwise i'd just keep it an use a pedal for the reverb....

Gonna have to research, looks like there's some stuff out there on how to fix

**EDIT**
dug the footswitch out, able to turn off reverb from there....
Last edited by boyd98 at Nov 22, 2016,
#4
Quote by boyd98


What the flip is this noise; sounds like AC interference, boggles my mind.


Best wishes for your recovery from mind boggling.

Kanye West was just hospitalized when his mind boggled right in the middle of a performance.
His was evidently caused by Kardashian motorboating.
#5
Quote by dspellman
Best wishes for your recovery from mind boggling.

Kanye West was just hospitalized when his mind boggled right in the middle of a performance.
His was evidently caused by Kardashian motorboating.

Bwahaha hilarious
#7
I had that issue on my Ampeg VL1002 head and it was a broken spring in the reverb tank I had the tank replace and all was good.

LOL Kanye!
"A well-wound coil is a well-wound coil regardless if it's wound with professional equipment, or if somebody's great-grandmother winds it to an old French recipe with Napoleon's modified coffee grinder and chops off the wire after a mile with an antique guillotine!"
- Bill Lawrence

Come and be with me
Live my twisted dream
Pro devoted pledge
Time for primal concrete sledge

#8
Same happened to my old Peavey Classic 30.Not as bad as yours though.That was the reverb.Took it back to the second hand shop i bought it
2016 Gibson Les Paul Traditional T in Light Burst
'77 Hardtail Strat
Epiphone Sheraton MIK Duncan '59's
MIJ 84/85 Tele
MIM Std Tele
Fender Blues Jnr
Digitech Screamin' Blues
#9
Quote by Xander_X
Is it a spring reverb? If so, just unplug it.


Quote by Evilnine
I had that issue on my Ampeg VL1002 head and it was a broken spring in the reverb tank I had the tank replace and all was good.

LOL Kanye!


It's digital reverb in the Bugera IIRC.
Quote by Axelfox
my mom and i went to a furry con and on the second day she said she didn't come and pay money to go see dumb shit.


Quote by JustRooster
I incurred the wrath of the Association of White Knights. Specifically the Parent's Basement branch of service.