#1
Hey Guys,

Not sure if I'm in the correct forum here but I bought a launchkey MK2 (49 Keys) with ableton live9 .
I'm new and watched several tutorials but I can't get the actualy keyboard keys to work. Some of them make a sound when I add a grand piano VST but most of them don't.
I have found out myself how to get the drum pads to work but When I want to simply use it to play piano, I can't for the the life of me figure out how to do it.
Could anyone help me out?
My Soundcloud

My beginner rig:

Epiphone Goth G-400 SG
Line 6 Spider IV (Don't judge me, I was young and stupid)
Stagg SW203N
Yamaha APX500
#2
#3
Yeah that's the thing. It recognizes the software but when I load in a virtual instrument not all the keys are working. I checked out your links and followed them but it doesn't work
My Soundcloud

My beginner rig:

Epiphone Goth G-400 SG
Line 6 Spider IV (Don't judge me, I was young and stupid)
Stagg SW203N
Yamaha APX500
#5
diabolical It does register, But in ableton a different light lights up when I press the keys, Not one where I places my piano if that makes sense
My Soundcloud

My beginner rig:

Epiphone Goth G-400 SG
Line 6 Spider IV (Don't judge me, I was young and stupid)
Stagg SW203N
Yamaha APX500
#6
Not sure I quite understand, Ableton is one of these weird apps that I ditched rather fast after giving it a whirr, it just didn't make sense to me. Didn't have problem with the audio and midi setup though as that was quite straightforward. One thing to try is get Live to accept all channels of midi in the midi install properties, unless you have any other midi that should catch all midi input.
Sounds to me that you possibly have more than one midi channel open and somehow the keyboard is routing to the other one rather the one you want it to go to.
Sounds to me like you'll need to look at a "how to" on vst instrument setup on your app, something is not configured right...

Lets try one more article before I give up
http://www.soundonsound.com/techniques/using-virtual-instruments-ableton-live

follow the instructions on track setup on "Simply Soft Synths"...

Maybe try the Ableton forum or just hit the keyboard manufacturer for support.