#1
I bought this pedal Crybaby SW95 two weeks ago and it worked great. I replaced batterys whit new ones and now its not working anymore. I checked voltage of each battery and they are full. When I turn pedal on, Blue and Red light are turned on, but there is no sound. When I turn it off, i can just hear my amp like there would not be any pedal at all. Is there any possible fix?
#2
Does it work or make any sound at all if you turn the distortion off or mess with the controls?

If you bought it new I would email the place you bought it from or take it in if its local. If its a used pedal then you wont have that option and will have to probe further. Open up the case and see if you can see any wires damaged or loose, especially around the switch area.
#3
Are you sure you have the input and output cables in the correct jacks? I've done this before. . . .
Guitars:
Jackson Kelly KE3 - MIJ (Distortion/Jazz)
Jackson DKMGT Dinky (EMG 81/85)
ESP E-II Eclipse Custom (JB/'59)
ESP LTD EC-1001FR (EMG 81/60)
Fender MIM Strat

Amps:
Mesa/Boogie Dual Rectifier Roadster 212
Laney IronHeart IRT-Studio
Peavey Vypyr 30
Peavey ReValver Amp Sims
TOOOO many T.C. Electronic Pedals. . .
#4
I tried everything whit controls, cables. I checked pedal whit 3 diffrent cables. Sound of amp is just being bypassed when pedal is turned off. When I turn it on whit distortion or whitout distortion there is silence. Pedal is brand new. Problem whit dunlop is shipping. They don't cover shipping fee. In my case 2 way shipping will cost me about 100$. Thats why I don't know to decite what to do.
#5
Is the battery in the correct way?

Maybe the battery terminals or cables are bad / loose?

Start simple. Do you have a power supply you can use?
Guitars:
Jackson Kelly KE3 - MIJ (Distortion/Jazz)
Jackson DKMGT Dinky (EMG 81/85)
ESP E-II Eclipse Custom (JB/'59)
ESP LTD EC-1001FR (EMG 81/60)
Fender MIM Strat

Amps:
Mesa/Boogie Dual Rectifier Roadster 212
Laney IronHeart IRT-Studio
Peavey Vypyr 30
Peavey ReValver Amp Sims
TOOOO many T.C. Electronic Pedals. . .
#6
metalmingee

I just ordered dunlop 18V adapter, now i just have to wait another week or two. Its possible that could be wrong something whit battery cables, because they are so thin and twisted. Thanks for you help guys!