#1
My Line 6 M5 which I've had for years now seems to be broken with a blinking blue screen, I took off the whole back console and still nothing. I don't have a midi cable and don't know how to fix it PLEASE HELP
#2
Nerdbiscuit  digital pedals are usually very difficult to debug and repair, even for an experienced technician.  Unless it's something obvious like a broken wire going to that screen then it might just be time to toss it.
www.facebook.com/yourbadinfluence
#3
Quote by 8Len8
Nerdbiscuit  digital pedals are usually very difficult to debug and repair, even for an experienced technician.  Unless it's something obvious like a broken wire going to that screen then it might just be time to toss it.


Well it says "flash update, awaiting command" or something along those lines, and I've gone on other forums and they haven't helped, plus I don't have any midi connectivity to update
#4
"Press and hold the TAP button and tap the Model Select knob to enter the setup menu. Tap the model select knob until you see the MIDI, Tempo and Gate functions. Turn the model select knob until the corresponding display shows RST FACT. Hold the On/Off switch and tap the model select knob twice to reset the M5."

Try this

If you can't do that, you need to find someone with midi stuff or buy it yourself and try to reinstall the firmware.
Originally posted by primusfan
When you crank up the gain to 10 and switch to the lead channel, it actually sounds like you are unjustifiably bombing an innocent foreign land.


╠═══════╬═══════╣
τλε τρπ βπστλεπλσσδ
╠═══════╬═══════╣
Last edited by ibanezguitars44 at Jul 15, 2017,