#1
I've just bought a Fender 'Eighty Five' solid state 1x12 combo off a friend, it's about 16 years old? Anyway when i tested it the reverb hummed like crazy, but it was an offer i couldn't refuse so i bought it. After more playing around with it (the reverb hummed more the more you put on, and your playing was almost audible above the hum). Anyway i left it alone for a bit, not really bothering with, then when i come back to it it doesnt work, its just clean tone and loads of hum. Im dumbfounded as to what the problem is. Hope you can help. Thanks in advance.
Last edited by YourLastAffront at May 6, 2006,
#2
so instead of thinking "hmm i`ll take it for a service..that`ll fix it nicely.."
You thought...." i know..i`ll **** it up some more by not knowing what im doing and taking it apart"

Good one hmmm!
#3
Quote by Hendrixssunbeam
so instead of thinking "hmm i`ll take it for a service..that`ll fix it nicely.."
You thought...." i know..i`ll **** it up some more by not knowing what im doing and taking it apart"

Good one hmmm!


Indeed, though I didnt do it any visible harm by doing what i did, plus there aren't actually any music shops that do amp service around here. I reckon I'll probably buy a new reverb tank from U.S.A. and fit it in, would that be liable for **** uppage?
#5
Quote by Hendrixssunbeam
so instead of thinking "hmm i`ll take it for a service..that`ll fix it nicely.."
You thought...." i know..i`ll **** it up some more by not knowing what im doing and taking it apart"

Good one hmmm!


Very helpful. Idiot.


As mr hankey said could it be something other than the reverb tank.
Tears in waves, minds on fire
Nights alone by your side
#7
Quote by Erock503
make sure you didn't swap the wires when you reconnected it.

Nah i made a diagram to make sure. And Hendrixsunbeam i was asking for help not snide remarks. As far as the problem goes, it may well be something other than the reverb tank, though everything else works perfectly, it only hums etc when i switch to reverb, it may well be the wiring that goes to the reverb tank, but i assume thats all ok as it worked before.
#8
fox`s and gough and davy both fix amps ;p so do antones...and most likely that place in hessle.....no places u say