#1
when i plug my acoustic into a PA or amp, the loe e string is WAYYY more prominent than the other strings, it drowns out the others and even with full volume when i jsut play the high strings i can barely hear them, it is as if the pickup picks up the low e more than the others, i just restrung it...could that be the problem? if not anyone know what the problem is and what my options are for fixing it? it sounds fine unplugged...
any advice is appreciated, it is an ibanez PF somethign-or-other acoustic/electric

Thanks
Originally posted by SoFad
Guys, I'm in need of desperate help, it's been like 2 weeks since my last dump. I can't get there anymore

wow, good luck

Quote by MorelloMan1992
...

elephants.


...


buttsecks.

...

...

elephant buttsecks
#4
^ yeah, this is really easy if your guitar has an equalizer built in. Just lower the bass and increase the treble.
#5
im going to go ahead and assume that you had enough sense to try and adjust the pre-amp eq and the eq on the pa system. having recently changed the strings should have no effect on this either. it sounds to me like you have some kind of problem with your actual pickup. what kind of pickup is it?
#6
^of course i tries my eq, nothing happened, i want to say it is a fishman pickup, but i didnt have this problem before i changed my strings...any other advice? i got it i think in october, so idk if it is under warranty
Originally posted by SoFad
Guys, I'm in need of desperate help, it's been like 2 weeks since my last dump. I can't get there anymore

wow, good luck

Quote by MorelloMan1992
...

elephants.


...


buttsecks.

...

...

elephant buttsecks
#7
after thinking on it a little more.... it would be possible to damage your pickup while changing strings i suppose. i wouldn't think it'd be very likely but i can't really think of anything else that could be going on. have you tried it in several different amps or pa systems or just one?
#8
i tried it in my bassists PA, my electric amp, his acoustic amp, and the amp at my school, prior to changing the strings it sounded fine plugged in, i may take it down to guitar center, the exact model is this http://ibanez.com/guitars/guitar.asp?model=PF5ECENT i think, it cost me $400 if i remember correctly
Originally posted by SoFad
Guys, I'm in need of desperate help, it's been like 2 weeks since my last dump. I can't get there anymore

wow, good luck

Quote by MorelloMan1992
...

elephants.


...


buttsecks.

...

...

elephant buttsecks
#9
yeah since your guitar is still relatively new i would say that it very well may still be under some kind of warranty and hopefully they can fix it or replace it for free.

p.s. note my sig. haha