#1
i downloaded audacity and i'm running a lineout of my amp into the microphone jack on my computer then recording...but i have a problem. the lineout on my amp silents the speaker and i can't hear my self playing when recording? i'm sure there's a way to listen to myself while playing through the computer speakers but i don't know how....thanks
#2
Go to preferences on audacity and make sure the output is set to Sigma Tel-CMajor audio. That is the audio of the comp.
Member #5 of the I <3 Schecter's Club-PM Schecter-06 to join
"Member of the Guitarists that wished they could sing because they would make fantastic frontmen club"-Pm Davidian to join
#3
try using the headphone jack on your computer. Or if they make them you can get a splitter and plug headphones into it as well as the line out to the computer.
#4
I don't recommend doing it like that, first of all. I tried it and the result were not as expected. Preferably, mic the amp so you can get the "full-effect." When you have it plugged into the Mic in, you need to put you amp really low so Audacity doesnt get muffled; you'll know what I mean if you try...

Honestly, only plug your amp from it's lineout if your plugging it into a MIDI interface...
#5
the output is working b/c it'll play the track back after recording but it won't play while i'm recording....i found on preferences to play the track as it records but then it play it back delayed (not timed w the actual playing but slightly behind it) and it was more confusing that really worth it....thanks for the help though...any other suggestions

edit: thanks JorgeGM007 but right now i don't have the option of miking...maybe i can get a mike soon...but is there anything i can do now..... and i know what your saying by muffled, so miking the amp then running it through the mike input would get rid of this??
Last edited by goingcrazy at May 23, 2006,