#1
hey guys i was wondering what i could do to stop the delay in time on my recording program i have cubase vst/32 and i was wondering if you guys new what to do??
when i recordone track and then i record another track over it, there is a slight gap between them and i dont know how to fix it please help guys and gals thanks...
#2
can't you change the display so it shows you a load of bars for the notes that have been played? if you can, then highlight them, and you should be able to quantize them or drag them until the track is in sync with the others.

EDIT: i haven't used cubase before, just reason, so i may be talkin utter balls, and thats the only suggestion i could give you.
#5
Ok well you can do two things. Since you're experiencing the lag, chances are you're using a AC97 sound card, the pinnacle of crap (hey I have one too until I can buy my new one). What you need to do is get ASIO4ALL. This will dramatically reduce your lag problem like it did for me. Download and install that program, then you need to enable it in Cubase. Do do that, start up Cubase and go Devices->Device Setup fmo the menu bar up top. In the left-hand Devices window, select VST audiobay. On the right, select ASIO4ALL V2 as the Master ASIO Driver. That should get the driver enabled in Cubase.

Another option is to set an autimatic delay compensation, which you can do by going File->Preferences. Select VST in the left menu, and then play with the Delay Compensation Threshold setting at the bottom-right.

Last option is to manually set a delay compensation for each track. Select the track you want to compensate for, toggle the main track options (make sure that Inspector is on, it's the third button at the very top just under the file menu) located just above the Inserts, where you will find 3 sliders. The first controls volume, the second is for panning, and the third is Delay. Move the delay slider to the left to advance the audio track.

The instructions might be confusing so just holla back if you need more help =)
Quote by les_paul_01
In Soviet Russia, song copyrights you!
#6
hi thanks for the help but my vubase is about 6 years old and the parts under file and all that stuff you said arent there??? or the devices things i think that mkight e it because i got a really good sound card in it now but i dont think i have put it through cubase if you know what i mean
#7
oh so if i dont have that sound card you said which i might though, can i still download and iinstall that anyway and it might work??
#8
Yes, try ASIO4ALL, it should help.
Quote by les_paul_01
In Soviet Russia, song copyrights you!
#10
will have to buy a decent sound card if so how much will that set me back , a good enough sound card for recording...sorry to double post all the time guys....
#11
You have to setup Cubase to use ASIO4ALL. Use the instructions I have above they will work for older Cubase versions.
Quote by les_paul_01
In Soviet Russia, song copyrights you!