#1
alright, when i plug in my strat, the sound cuts out, and its not my amp, its a wire on the inside...what wire do i fix?...or should i bring it to a pro?, and when i sit down to play its pretty good and doesnt cut out X10, but when i stand it goes *kdjshakjldhasldjh BLANNGGGGGGGGGGGG* until i push the cable in and out and move it around,. could it just be the little thing that the end of the cable hits inside the jack?


fanks
Quote by Johnljones7443
Brad, you smell.

Quote by Slash_HuDsOn
brad you smell like my hairy left nut

#2
this happened to me
and it was in my guitar
but my gutiar was a les paul copy you has to just tighten soemtihng on the inside, i duno if it'd be the same for strats though
#3
I had that happen to my strat too, I took it to a guitar shop and they fixed it. It was some wiring problem inside.
#4
could jsut be a loose input jack. fix it with a wrench?
Quote by Righteous
Is that Chuck Norris in your avator? I never thought of him as a shredder really... a shredder of bodies maybe.


Member: "I died a little inside when Steve Irwin died...RIP" club. Put in your sig to join

Self Proclaimed Master of Typos
#5
^ nope its not, an di also tried taking the jack off and pushing the little metal piece closer so that it comes into more cotact with the calbe, but that didnt work much...so im pretty sre its a loose wire...damn chinamen.
Quote by Johnljones7443
Brad, you smell.

Quote by Slash_HuDsOn
brad you smell like my hairy left nut

#6
nah the wires are probably already loose on the input jack.

can u solder? if so then just take off the jack and look if both wires are still attached.


can also be that the cable is bad. or that the arm in the input isnt grabbing the cable.


check if the wires are attached.



make sure the arm is grabbing like in this pic.


and make sure ur cable is good.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
Last edited by jj1565 at Jun 30, 2006,
#7
yeah tahts whati meant, the metal arm...i have tried bending that s it comes into more contact...and it helped a little at first, then it started cutting out agian...COULD be my cables...but i doubt it, ill check tomorrow...its too late tonight..and i have never soldered anything before, but my dad knows how, but the shop has to put the right knobs on my guitar anywya, and although thats not a big job andi could od it myself, its a new guitar, so th ey will do it for me...and while they do that ill get them to check the wires and junk...thanks jenny
Quote by Johnljones7443
Brad, you smell.

Quote by Slash_HuDsOn
brad you smell like my hairy left nut

#8
sure np. at least u have a good idea of what u need.

and a new 1/4" input is only a few dollars.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#9
I had the same issue on my squier had to tighten it with a wrench .. but that's not the case here. heh