#1
if this is in the wrong forum, i apologise...

ok, i've downloaded a copy of audacity recently from limewire, and it works great. however, after recording music i cant seem to export the files in mp3 format. i've downloaded the lame (product name) audio encorder several times, but when i try to export a song as an mp3 it says that audacity can't locate lame. i've tried setting it in it's own file and everything, but still no luck. has anyone had a similar problem, or can anyone tell me how i might be able to fix this? thanks =)
#2
if i can remember, you have to follow the instructions and


- unzip all the files
-and save the lame_ whatever file somewhere

something like that? i don't know

mayeb somebody else will reply, but i remeber downloading it off the interent and the page had instructions.
#3
i never had that problem for some reason, oh well, everyone has different problems.
mine is the burning sensation when i urinate
Quote by steven seagull
good, however give yourself a pat on the back for starting a thread that contains a picture of Optimus Prime!


Quote by Schneiderman
This thread sucks and is now about slot cars.
#4
mine won't let me export as mp3 either.. i just export as a wav and then convert it using switch

it says it's a free trial for so many days, but i've had it for a half a year and it still works
#6
i had that same problem, just don't remember how i solved it
Quote by Chaos Guitar
im great at sweeping but horrible at pinch harmonics

#7
The LAME mp3 encoder should come with a dll right? And when you wanna encode audacity needs to know where that dll is so it can use it... So audacity should ask you to locate it. So just point it to the dll wherever it may be.
#8
^^

yep. just look up "lame" in Audacitys help file and it tells you how and why you have to manually download and point out the file.