#1
Last night i tighened the little washer thing on the outside of the jack and i tryed to plug in and the cord would not go in. Anyone else ever have this problem? is there a way i can fix it?
Left Jab, Right hook, Then I knocked him out I hate player haters so I pissed in his mouth
#2
Quote by OtisB Driftwood
Last night i tighened the little washer thing on the outside of the jack and i tryed to plug in and the cord would not go in. Anyone else ever have this problem? is there a way i can fix it?


Just take out the input jack and see what's wrong.
#3
yeah, u cant tighten it that way. like said, take it off see whats up. a wire or something might be twisted up.

Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#4
I had an output jack problem too. I screwed the little washer back in. It worked for a while, but then i had to re-solder some wires.
#5
try using a lock washer, which bites into whatever your attaching it to isolating movement...put this on as the last thing connecting the washer to the end of the jack and this should keep it tight
Quote by BigFatSandwich
it took you 15 consecutive hours of practice to realize that playing guitar makes you better at playing guitar. congratulations.


Quote by Sharp_as_steel
Axe_grinder pwns!!!!



Member #2 of the "Official UG Teabaggers' Cult". PM Slayer224 to join.