#1
Hey all

i got a problem with Audacity!
i used to record my instruments first and then sing over them but.. i kinda screwed up a setting an now, when i'm trying to record over my guitar the track gets muted (i can't unmute it). I know this normally works, but i cant find it in the settings.

Can anyone help?
#2
Try uninstalling it and then re-installing it. Or try and find a restore defaults option.
Main Gear:

Santiago S3 Spanish Classical
PRS CE22 Mahogany
Mesa/Boogie F-50 combo w/ G12K-100
Teese RMC Wizard Wah
Rothwell Switchblade
Ibanez FL-9
Visual Sound Liquid Chorus V2
EHX SMMwH
#3
Quote by guitaristclass
Try uninstalling it and then re-installing it. Or try and find a restore defaults option.

i already unsinstalled..
#4
Do you mean that when you press record, you can't hear the other tracks that you've laid down?

If that's the case, go to file -> preferences -> audio I/O tab -> check play other tracks

But I'm not quite sure I understand what you're saying
Originally posted by bobjewell87:
what the hells an emo song?
#5
the same thing happened to me haha i was soo pissed off. go to edit and hit preferences. you should be automatically brought to the Audio I/O settings. if not click on it in the new window at the top. then at the bottom, check off the box that says "play other tracks while recording new one"

hope that helps
#6
'Sup I just posted that like 20 minutes ago?
Originally posted by bobjewell87:
what the hells an emo song?
#7
that's ok
it's working again!! thanks alot dudes :]
now i'm goin to upload a cover of californication on my soundclick (>sig)
u may check it out.