#1
um yeah well yeah i need sum help just today the volume on my **** went all whack i know ive seen this before sum where but yeah um but like can u help me with fixing the volume cus now the volume only reaches up to half of what it should reach like the volume nob turns all the way but it only sounds as if i turned it up half way up only and yeah i know these amps suck but yeah i need sum quick help for a gig soon and if things go ok ill get paid and then i can buy a new amp but yeah n e help is greatly appreciated
My rig:
Ibanez GIO-7 or squier fatstrat-->dunlop crybaby with fasels---->line 6 Spider II 112 75 watt
#2
Is your guitar volume set to full and not accidentally turned back?
"Breathe, breathe in the air
Don't be afraid to care"

Fender Strat/Tokai LS80>few pedals>Orange Rocker 30
#3
that same thing happened to me!

what i did is turn my amp off then put all the knobs on zero, then turned the amp back on and it worked! you should also try pulling the lead out of the amp and putting it back in.

by the way i have a 112 watt spider ii amp
'Lovely' does NOT have guitar solos!


Monterey Stage Series Electric
Some bright orange Ashton acoustic
Line 6 Spider 2 112
Variax 300
#5
i meant to say that i have the same as him
'Lovely' does NOT have guitar solos!


Monterey Stage Series Electric
Some bright orange Ashton acoustic
Line 6 Spider 2 112
Variax 300
#6
Quote by teenrocker
that same thing happened to me!

what i did is turn my amp off then put all the knobs on zero, then turned the amp back on and it worked! you should also try pulling the lead out of the amp and putting it back in.

by the way i have a 112 watt spider ii amp


ok tight finally cus yeah i know a lot people would normally ust say get a new amp n **** but yeah thnx but wut do you mean try puling the lead ut of the amp?
My rig:
Ibanez GIO-7 or squier fatstrat-->dunlop crybaby with fasels---->line 6 Spider II 112 75 watt