#1
hey, today I changed a bit of wiring and put in new pickups and pots and when I have put my guitar back together all except the low e string are buzzing and they werent before so could someone please shed light onto what the hell has happened??? I adjusted my string action pretty high and it was still buzzing so I was wondering what else may be causing the problem eg. would loose wires and stuff be making a difference, although I'm hoping its something really obvious and stupid that I have overlooked? I would really appriciate any help at all (I wanna try my new pups )

Thanks in advance
Shake
I'm gonna live forever and if I don't suceed i'll die trying.
Originally posted by Liberation
Damn. You win Master Shake. I am not worthy!
#2
Do you mean buzzing when you play? At first look it looks like a grounding problem, did you make sure to ground everything to the tailpiece as well as the back of the volume pot? If you grounded everything well it could be wires touching eachother that shouldn't be, or a dodgy solder joint.
#3
yeah it buzzes like a fret buzz when i play without the amp as well and everything is grounded on the volume pot and its should be on there pretty good but I might try it again tomorrow if that seems like the only explanation.

Cheers
I'm gonna live forever and if I don't suceed i'll die trying.
Originally posted by Liberation
Damn. You win Master Shake. I am not worthy!
#4
is it electric or mechanical buzzing.

-electronic, its a bad joint or a switched input waire like said.

-mechanical, its because u took all the strings off and the neck settled, or the bridge, if trem, isnt level.


edit: if it buzzes accoustically then its a mechanical problem , so repost with guitar type.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#5
Just make sure that everything's grounded with a wire from the back of the volume pot to the bridge/trem claw. If the buzzing stays, it's definately a wiring issue or as jj1565 said, the neck may have bowed when you took the strings off meaning your intonation is now out of whack.
#6
its mechanical, how do I solve that problem cause that could be it. PS thanks for the help
I'm gonna live forever and if I don't suceed i'll die trying.
Originally posted by Liberation
Damn. You win Master Shake. I am not worthy!
#7
yeah its not the intonation. and its not electrical, because its happening without the amp.

but threadstarter u need to tell me the guitar type so i can help.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#8
okay its a standard mexican strat the bridge and maple neck are original still, cheers

also I have found that I have left it for a few hours and it doesnt seem as bad, only the low E is buzzing like mad the others are only buzzing a little, does it sound like it might sort itself out or do I need to adjust something??
I'm gonna live forever and if I don't suceed i'll die trying.
Originally posted by Liberation
Damn. You win Master Shake. I am not worthy!
Last edited by Master Shake at Aug 6, 2006,
#9
ok is the bridge level?
if not then u need to flip over the guitar and tighten the two screws in the back trem cavity.

if the bridge is level (not the problem) then repost.



example of a trem cavity, 5 springs and 2 screws holding a bridge tight.

new strings need time to settle in. but if ur action is high after a bridge adjustment there are ways to get it back to where u prefer.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
Last edited by jj1565 at Aug 6, 2006,
#10
yes that helped a lot, it didnt look much out but all the string bar the low E are fine now, low e is still buzzing. Does that just mean I need to adjust it a little more and it should work.
PS THANK YOU!!
I'm gonna live forever and if I don't suceed i'll die trying.
Originally posted by Liberation
Damn. You win Master Shake. I am not worthy!
#11
you're welcome.

just make sure the bridge is pretty level, u dont want it dipping into the body tho.

if its level and the low E is still buzzing, then just lift that string. if is way too high, then repost.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#12
I cant thank you enough really. its pretty much there at the moment, i will lift the string a little tomorrow and that should fix it up fine I should think. Thank you so much for your time and help I really appriciate it!
I'm gonna live forever and if I don't suceed i'll die trying.
Originally posted by Liberation
Damn. You win Master Shake. I am not worthy!
#13
no problem, always here for questions.


Jenny
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011