#1
when i play my guitar, it comes through the amp really quiet, and sometimes not at all.
i've tried different cables and amps, but those don't seem to be the problem.
i've checked the output jack, and it wiggles around a lot, there seems to be a nut that's loose.
what should i do?
Quote by steven seagull
good, however give yourself a pat on the back for starting a thread that contains a picture of Optimus Prime!


Quote by Schneiderman
This thread sucks and is now about slot cars.
#2
Tighten the nut. If that doesn't work, unscrew the nut and check to see that all the wires are properly connected to the output jack.
- FJ

Quote by Landover Baptist Church
If you find [balloons in his bedroom], it is a sign that Satan may have taken your child by the hand and skipped off together to see the movie, Up without your knowledge.


#3
ok, good idea, i thought of that, but didn't want to break anything
Quote by steven seagull
good, however give yourself a pat on the back for starting a thread that contains a picture of Optimus Prime!


Quote by Schneiderman
This thread sucks and is now about slot cars.
#4
Yea, you just have to be gentle with the wires if you have to fiddle with them.
- FJ

Quote by Landover Baptist Church
If you find [balloons in his bedroom], it is a sign that Satan may have taken your child by the hand and skipped off together to see the movie, Up without your knowledge.


#5
it worked, turn out it was just that nut, i didn't even need a wrench.
just used my tiny, yet nimble, fingers
Quote by steven seagull
good, however give yourself a pat on the back for starting a thread that contains a picture of Optimus Prime!


Quote by Schneiderman
This thread sucks and is now about slot cars.
#6
hmmm i hope you held onto the otherside of the nut cos you could of stripped parts of the input jack