#1
RG450

Sometimes when i put my selector into the middle position or second closest to neck pup I cant get any sound out of my guitar.

Any ideas what might be causing this?
#2
is your volume knob all the way down?
Guitars:
Parkwood PW320M
Epiphone Les Paul Standard
Epiphone C-40 willie nelson signature
Squier Strat
Some beat up acoustic from '68

Amps:
Vox Ad50vt
Crate xt15r

Effects:
Vox Clyde McCoy Wah
#4
Have you cracked your guitar open? Do the easy things first - check soldering connections, check wires. If not that, your switch may be shot.
Hi, I'm Peter
#5
interesting as i just had to replace my output jack.

i will check the wiring tonight. so thats basically where most of these faults occur?
#6
I've had the same problem in all three of my Fenders, I don't know if its from my rough handling, faulty work, or if fenders are just bad guitars. Still haven't gotten it fixed, using a Les Paul
Quote by SleightOfHand
****in right budday! grunge is the shiite!

didnt read ur post tho so dont know what im agreeing to.

Quote by horloko
Good. More centaur pussy for me.

Quote by myearshurt


God bless you GrungeBeatle


#7
Quote by fiztech
interesting as i just had to replace my output jack.

i will check the wiring tonight. so thats basically where most of these faults occur?

Well, you look for the obvious explanations first (and the cheapest ones to fix).
Hi, I'm Peter
#8
its an ibanez rg450. ok will check the wiring and let u know the outcome.
#9
Also, you should have your factory wiring schematic with you when you do it, just so you can make sure all the wires are connected to the proper spots.
Hi, I'm Peter