#1
Hi i own a spider II 120watt amp, at my bands practice i am getting a horrible feedback when i get it close to the halfway mark no the volume, so its very ahrd to hear me when im not getting feedback, i stand about 6 fet away from my amp, the feedback isnt there when i play, but at pauses its awfull, and yes im muting my strings, can anyone help me or does anyone else have this problem?!?!?!
#2
What type of pickups are you using? If they're single coil, might need a re-wax/glue.
#3
I have Spider II 30, i get pretty bad feedback sometimes. Its alot better now that i have some high quality cables. And also, the amps not THAT bad.
/SG/
"In his house at R'lyeh, dead Cthulhu waits dreaming."
#4
Move further away from you amp maybe? If you dont have enough patch chord, buy a 20 footer or two.

Is the gan to 10? Turn the gain down a little,

Do you ahve a bunch of pedals on? Such as a distortion pedal? If so, turn that off until you start to play.
President of the Guitarists Born In 1991 Club. PM blues rocker or I to join

Quote by RadioHead22
I love you greendayguitar
In a non- gay, awkward-man-hug way
#5
shector omen 6 is the guitar, dual humbuckers, no pedal, yes gains 10, heavy metal band :] il ltry lowring it and messing around with that more, i stand about 6 feet away, not much room in the practice room, but even when im further it doesnt change
#7
if theres alotta cables in the wall or electrical equipment that plays hell with your gear man. movve the amps away from the walls.
Gear:
Wasburn x-40w/floyd roseOFR
Swineshead venom+warthog pups
Kustom 100 wt quad DFX,Boss MT-2,Ibanez TS-7
~We Rock Out With Our Cocks Out!: UG Naked Club.~
Post a naked picture of yourself with your guitar to join.
#8
Quote by jett12
Hi i own a spider II 120watt amp, at my bands practice i am getting a horrible feedback when i get it close to the halfway mark no the volume, so its very ahrd to hear me when im not getting feedback, i stand about 6 fet away from my amp, the feedback isnt there when i play, but at pauses its awfull, and yes im muting my strings, can anyone help me or does anyone else have this problem?!?!?!

I feel your pain man I'm have the same probelm with my Flextone 3. Its those stupid pauses that really sound bad. Well I think it just mean that you should never buy a line 6 again! I know I'm not!
#9
Quote by jett12
shector omen 6 is the guitar, dual humbuckers, no pedal, yes gains 10, heavy metal band :] il ltry lowring it and messing around with that more, i stand about 6 feet away, not much room in the practice room, but even when im further it doesnt change

I already tried turning the gain down unless you put it down around 3 or 4 it wont help and at a gain of 3 or 4 palm muting doesnt sound right for me(I play in a punk band) and lead just sounds terrible at such a low gain.