#1
Ok, i have a slight issue with this pedal- it sounds awsome, it looks awsome, it feel awsome....but unless i use a power supply, it starts to screw up after about half an hour of use. The problem is that when i push down, it'll work, but then sound will cut out entirely, for about a second.

This only happens with the battery, so i presume its not a cable. but the other night i was trying to help my dad's friend work some tag things, and i fried my power supply. So now i rely on 9v'ers, but i dont want to keep changing the battery every time i use it.

I know if you leave the cable in, it drains it. thats the same with any pedal. so i unplug it after use- but i don't unplug the cable running from the pedal to the amp. Could that be an issue?

Thanks

Alex
Quote by Dogruitag
i think he wants to dream theater to be considered more metal, so he dyed his beard.


...

Quote by LookAlive
Lmfao, this is the best thread ever, aside from the fact that it involves a girl being harpooned through a tent.
#2
No, its not the issue. It has nothing to do with it.
Just remove the battery if you're not using it.
And remember..... don't expect much in a battery..
#3
Quote by danpicasso
No, its not the issue. It has nothing to do with it.
Just remove the battery if you're not using it.
And remember..... don't expect much in a battery..



Remove the battery every time i stop using it? a bit exessive isnt it?


And i know not to expect too much from a battery, but then again i expect slightly longer than what i'm getting right now.
Quote by Dogruitag
i think he wants to dream theater to be considered more metal, so he dyed his beard.


...

Quote by LookAlive
Lmfao, this is the best thread ever, aside from the fact that it involves a girl being harpooned through a tent.
#5
what batteries are you using? and if you unplug it and leave it for a while, then try again, does the symptom continue right away, or come back after another half hour?
Cort lover of the Bass Militia. PM Nutter_101 to join.
On cheating in a relationship...

Quote by metaldud536
If he doesn't use a gameshark, it's not cheating.




I'm a non-regular regular old user.
#6
Quote by IndieMetalhead
what batteries are you using? and if you unplug it and leave it for a while, then try again, does the symptom continue right away, or come back after another half hour?



Well at the moment i'm using unbranded army surplus batteries (Don't ask), which sounds bad, but before that i was using a Duracell ultra, with pretty much the same effect. Also when i changed the batteries over, i licked the duracell, and it sure didnt feel flat at all.


Generally it comes back straight away, but i'll try again next time i play.
Quote by Dogruitag
i think he wants to dream theater to be considered more metal, so he dyed his beard.


...

Quote by LookAlive
Lmfao, this is the best thread ever, aside from the fact that it involves a girl being harpooned through a tent.
#7
I remove batteries fwhen not in use for most pedals... excessive? its how they get you man. Its do or die lol.
Quote by casualty01
the RIAA can't shut us down, interpol can't shut us down. the U.S. gov't can't shut us down and CERTAINLY not YOU can shut us down.


BA in Music theory
MusicMan Bongo, SUB -> Orange Terror 1000 stack

Quote by waterproofpie
it's a UtBDan sandwich. Awwww yeah!
#8
Quote by UtBDan
I remove batteries fwhen not in use for most pedals... excessive? its how they get you man. Its do or die lol.



But i have 3 other pedals (a chorus/overdrive/multi) and i never remove their batteries unless they are flat, they have no problems at all and will last for a good while before any sound loss. Or is it because with the wah it goes from no use to big use when you activate it?
Quote by Dogruitag
i think he wants to dream theater to be considered more metal, so he dyed his beard.


...

Quote by LookAlive
Lmfao, this is the best thread ever, aside from the fact that it involves a girl being harpooned through a tent.
#9
I had the same problem
take of the bottem plate and check to see where the batter connects to the circut bored. the socket is fairly loose so push it in andtape it secure
thats what i did
then i got a power supply
MM Stingray-MM Sterling-Austin Intruder-De-fretted Slammer-GK 115SBX-GK 1001RB-II-Fender Rumble 100-RB 5 Piece Prumkit-Burswood Acoustic-Squire Strat

Quote by Forcemaster
Dude, your hair owns.
Have a pie.


www.myspace.com/thedeathbynumbers
#10
Its probably just not designed for being in use for more than 30 minutes straight. Its a bass wah pedal, not a guitar distortion stompbox. It may or may not be overheating, and it may just be a design flaw figuring that no one in their right mind needs a bass wah on for 30 minutes straight. But I don't know. I'd still just buy the power supply, as long as you're certain that fixes the situation.
Quote by casualty01
the RIAA can't shut us down, interpol can't shut us down. the U.S. gov't can't shut us down and CERTAINLY not YOU can shut us down.


BA in Music theory
MusicMan Bongo, SUB -> Orange Terror 1000 stack

Quote by waterproofpie
it's a UtBDan sandwich. Awwww yeah!