#1
Hello.
I have a problem when i record something on cubase.
So I record a drum beat with What u hear, in cubase.
It sounds great.
When i try to record a new track,with my guitar, on that drum beat,
the recording goes out of rythm, its like im playing wrong.
there a slight delay,
and i dont know what to do.
And also, when i use amplitube , direct sound, there is delay too.
I strum, and i hear it after some miliseconds.
its really hard to play like that.
so the problem is that i cant record with timing. even if i use cubase metronome, everything i played right on metronome will sound out of rythm when i try to hear it.
My sound card is creative sound blaster x-fi (costed 180 euros)
i have 1 gb of ram, 2,4ghz.
almost 200 gb full on my hard disk..
Does that have anything to do with it?
Thanks in advance

I really need some help

#2
i think it takes a little bit of time for the sound to go through the chord to the computer, thats my only guess
~gtrfrk


founder of the dunlop pick fan club


RIP Roger "Syd" Barrett


"Let the good times roll"
#3
You might have to go into your soundcard settings and reduce the buffer/latency.
#4
^ yeah, that would probably help. reducing the buffer means that it might not have as good quality, but will have less latency. some upgraded drivers for your soundcard may help as well. i use a free asio driver called asio4all that works well enough and lets me control stuff pretty easily.
#5
lmao ya and thats why its delayed when you play through an amp i guess right?


noob.

threadstarter, download asio4all, it will solve all your problems.

Adam
Quote by ollie_12318
my grandma is dying and my mum wants me to play something on bass for her, any body got any suggestions?!

Quote by splinter26
another one bites the dust has a pretty cool bass line
#6
Quote by adammarshall409
lmao ya and thats why its delayed when you play through an amp i guess right?


noob.

threadstarter, download asio4all, it will solve all your problems.

Adam

hahaha
funny
Well, ok , ill download it and tell you if it works,
thanks a lot.
if anyone had this problem solved, please reply though
thanks !
#7
well, can you tell me what exactly do i have to do with asio4all to make it work ?
some instructions , i need
sorry
but didnt seem to work , i think i m doing it wrong
#8
you just download it, install it, and set it as your sound driver in the options or prefrences section of the recording program. i think it comes with instructions in one of the folders.