#1
I use Cool Edit Pro to record, and it sounds amazing..... but the only gripe I have is that it always seems that I have zero headroom...... the total volume of the song (when it's on the edge of and even slightly clipping) is very quiet (only about 3/4 the volume of a professional recording). Why is this? My mics? The program? How can I remedy this?
#2
i've never worked with cool edit,but those problems can be solved at the mastering stage...compressors,maximizers,reverbs,proper EQing,gates

it does sound like there's something wrong in the way you are recording it,mic faders maybe?? how's your recording setup??
#3
Fader?! Maximizer?! I just plug the microphone straight into the sound card through an adapter. I usually compress the tracks (although it is often not necessary). I have tried running the mics trough a PA and then to the computer but found it to be pointless. As for EQ, I don't see how it would make too much difference.... I just cut much of the bass frequency of the guitars to save headroom... bass usually gets a high cut, and drums/vocals get a low boost and perhaps some reverb (I always heavily compress drums and vocals).......everything gets noise gated. What can to do to the tracks (EQ, compression etc) to allow for the desired total volume?
#4
adapter??
so far it sounds like the volume on your PC is low,try checking that out first
i don't think you have faders,a fader cuts out the mic signal after a certain length/level

i wouldn't recomend just recording straight in with a mic,it's gonna sound like crap bro
as for how mastering affects the overall volume that depends,usually the goal is to make each instrument have equal space,no one should be sounding too much over the other unless wanted...it could increase overall volume,but this doesn't seem to be your problem
#5
I have the recording volume maxed..... and even if it wasn't I could just boost the track volumes. As for the mics direct into the soundcard...It sound excellent. I just can't seem to get a good master volume. I can mix and master the song so it sounds perfect.... I have attached a demonstration image. Take a look, the tracks all have good levels....just overall it's too quiet.
Attachments:
cedit.JPG
#6
The answer to your question and the solution to your problem is compression.

As a sound engineer the aim of the game is to create maximum illusion with minimum voltage. In digital you cannot go over 0 dB as this will cause clipping and distortion - you need to raise the average signal level of your music by using compression.

I wrote an article explaining in simple terms what compression is and how it works, you can find it somewhere in among the columns here at UG.

It takes quite a lot of experimentation to get compression to sound good - and you will of course need a compressor of some sort. If you have one (either software or hardware) I suggest you spend a few months playing with it and learning about compression (read up my column, and search the web).

To begin with, if you have a compressor I suggest you set the RATIO to 3:1, the threshold to -26db, the attack time to 10ms and the release time to 180ms. Then use the make-up gain or gain control to bring the level of your track up to just below where it begins clipping and making red lights come on. As a starting point, these settings are ok but generally speaking your compression settings will be different for every track, and every individual instrument (thats right - when mixing it is common place to compress almost everything at some stage, to some level).

Bon voyage on the good ship dynamics-control.
Top 5:
1) Only The Cool Climb - Tj1
2) My Favorite Dress - ~King_Of_Foolz~
3) She Once Was My Playmate - Tj1
4) Lovers Lullaby - KOF
5) Cold Dark Room - Ditda