#1
Heyho,

I have a little problem with gp5. The RSE-Engine only supports a limited pool of instruments. When I'm using a guitar (RSE) and a cello (Midi) for example, their timeings are not synchronized (the guitar is too late). Is there a way to fix that?

My system should be more than fast enough (AMD 64 3700+ etc, the soundcard is an Audigy 2 ZS).

Thanks
^ seconded.

Äh, Sie wollen also mit Schlitz.
#2
I don't have this problem. I used 4 tracks for drums, half midi half RSE, and everything is ok. Try closing some program so you don't load your memory
#3
Faster systems appear to have this problem. I have it on my computer and my friends new computer. I don't have it on my 5 year old laptop or my friends old computer. I haven't found a way of fixing it and it's very annoying
#4
Hey, i also had this problem but i have fixed it, do you have the 5.2 version?
What you do is click "Options" on the menubar then click "Audio Settings" and at the top of the window there should be the MIDI device that you are using (should be port 1) and you need to adjust the MIDI devices latency (it should be set to 60 by default) try setting it to 150, that fixed mine but your setup might require a different amount...

Hope this works for you

Cheers
#5
This issue irritated me as well because I prefer the RSE on guitars as I dislike the midi sound, but as we all know, for keyboard we don't have a choice.

This post actually got me to find the solution, so as much as you will appreciate this, I appreciate your post. Now you have to understand, the RSE and Midi use different sound engines that work on different latency levels by default.

Anyways... On to the solution. To change the latency, simply go to "Options" > "Audio Settings (Midi/RSE)."

You should have the following as default in the first (1st) drop down box: Microsoft GS Wavetable Synth; this so far is correct. Next make sure the Instrument Path is "General Midi." Lastly, change the Latency from 60ms to 120ms (double it, basically). That's it. That SHOULD solve your problem as it did for me. I hope you found this helpful.
#7
This thread is 8 years old

8

The hell
o()o

Quote by JamSessionFreak
yes every night of my entire life i go to bed crying because i wasnt born american
#8
Quote by RockIsWhereIts@
Hey, i also had this problem but i have fixed it, do you have the 5.2 version?
What you do is click "Options" on the menubar then click "Audio Settings" and at the top of the window there should be the MIDI device that you are using (should be port 1) and you need to adjust the MIDI devices latency (it should be set to 60 by default) try setting it to 150, that fixed mine but your setup might require a different amount...

Hope this works for you

Cheers

Big thanks m8! A few months I was looking for fix this!

Just like he said - change the audio delay to 150. It worked perfect for me.