#1
i just got my microphone today, and when i recorded with it the sound was very very soft, i could barely hear it, is there a way to fix this?
#3
Lets say your plugging it right into your soundcard. Go to your sound settings open up all the options so you can see microphone settings. pull the bar all the way up, if there is an advanced option click it and enable to mic boast.
#5
oh i'm still working on getting a nice interface, i'm just using directly line in the microphone, and ovdojoey, that really helped thanks
#7
Quote by ovdojoey
Lets say your plugging it right into your soundcard. Go to your sound settings open up all the options so you can see microphone settings. pull the bar all the way up, if there is an advanced option click it and enable to mic boast.


Definately a bad idea, you don't wan't to go overdrive the mic.

If it's sounding dull you may want to add some Reverb or some EQ adjustment perhaps boosting the highs, or scooping the mids.