#1
hi!

i have a fat strat with a regular strat bridge. the problem is that whenever i tune it upwards, the bridge just rises from the back quite a bit. i dont think this has happaned before.

is this normal?


thing is that its something like this:

i tune one string to its right place. then another one. when i reach the third one, the problem comes...i sometimes hear this little 'ding' and i see that the bridge has gone upwards a bit and the two other strings are tuned down from normal again...and like this every time.

what do i do??
#2
I dunno what you should do, but thats not good, maybe you have to tighten your bridge down more.
#3
maybe add in another spring tothe back, or tighten them
Gear:
Ibanez Destroyer
Roland Cube 60
Boss TU-80
Ovation acoustic
Original Crybaby

"If at first you don't succeed, destroy all evidence that you tried" Josh Homme

My Profile

^^Check out my profile for some improv solos^^
#5
nah, the springs
take off the white plasitic plate on the back with the 6 holes in it, then you'll see the springs connected to teh bottom of the actuall metal tremolo thing, then on the other end, they be connected to a metal claw thing, which is connected to the giuatar body woht screws. Tighten these screws so the claw is closer to the body
Gear:
Ibanez Destroyer
Roland Cube 60
Boss TU-80
Ovation acoustic
Original Crybaby

"If at first you don't succeed, destroy all evidence that you tried" Josh Homme

My Profile

^^Check out my profile for some improv solos^^
#8
Quote by i_am_ironman
hey did that work cause i have the same prob on my ibanez

and which ibanez would that be?
"Play with your ears" - Yngwie Malmsteen, Paul Gilbert
Thats what she said...
UGmusic