#1
So ive got my guitar going through my RP50 (pedal)
The RP50 is running through my computer, via the line in port.

But when i try to record using Krystal, nothing is recorded...

Some help ?
Quote by urik

Homosexual sex for $200?
Be honest.
I'd do it. I think that I could stand one night with a man for the financial security of my whole life and the life of my children
And no I'm not gay. I'm 100% straight.

Quote by mesa5150
spoken like a true jew
#2
do u have to set the record settings to line-in instead of mic? i know u do on audicity >_>
#4
^Yep, if it's neither of those two, or something infinitely silly like the volume is down on your guitar, then there's a problem.

You could try it without the pedal and see if it's any different? I don't see why it would be, I imagine it will be something thats already been said.
#5
I don't know how to change it to line in on krystal :S

It only has two options, and neither of them work...
Quote by urik

Homosexual sex for $200?
Be honest.
I'd do it. I think that I could stand one night with a man for the financial security of my whole life and the life of my children
And no I'm not gay. I'm 100% straight.

Quote by mesa5150
spoken like a true jew
#6
I have the same problem with Caubase SX. I can record in the standard windows recording thing, but not in Cubase.

My mic adds lots of distortion so i cant use that.

Have you selected line in as the recorder in the settings for recording volumes?
Dont have english verson of windows so that came a little ****ed up out.