#1
Hey,
I have a problem with my computer that somebody hear may know how to fix, or may know where I can find out how.
Basically you know how with fonts and curved shaped and things the computer usually rounds it off sort of so it makes it look less rough? Well my computer just stopped doing it about a week ago and I don't know why. Im not the only one that uses this computer and I think my brother may have accidentally messed with the settings, if anyone knows how to fix this, or has any useful links, please help

Cheers.
Watch out for FLOODS exploding onto the UK Deathcore scene this summer.
#2
It sounds like the problem you have is something to do with what is called 'Anti-Aliasing'. It's obviously been set to none somewhere. Is it on every bit of text you see on your computer, or is it in a certain programme or what?
#3
yeah in properties,
click the appearance tab
then click effects,
then theres a drop down box i think that says smooth fonts or something like that
yeah..
#4
Go to start and run.
Type MSConfig and go to system restore.
Set it back to a time when it did work.
#5
Right+Click on My computer.

Go to Properties>Advanced

Click on Performance Options

Make sure the "Smooth edges of screen fonts" box is checked.

AND

Right+Click on your desktop

Go to Properties>Appearance

Then "Effects"

Check the box that talks about smoothing, and make sure it is set to "Standard" NOT "ClearType".

Voila!
Guitar rig
Schecter C-1 Classic
Boss GT-8
Mesa 50/50 Power Amp
Avatar G212H 2x12 Cab

Synth Rig
M-Audio Oxygen 61
Creative Sound Blaster X-Fi Elite Pro
Reason 4.0
FL Studio 8
Last edited by Cynoxx at Jan 9, 2007,