#1
I just got my Roland Cube 60 maybe two weeks ago.
Just now, I noticed that when on the JC Clean mode, I don't even have it turned up past 2(volume, not o clock) and it has some static/buzz coming out of it

I get this on the lead mode too.
Is it my amp, or is it my guitar?
Quote by Twist of fate
So it doesnt feel like scraping your penis on sidewalk



my gear
Ibanez GRX40 guitar
Roland Cube 60 Amp
Ibanez IBZ10G Amp

Member of
[bThe UG Asian Invasion!
Pm night_lights to join the hallowed Asian ranks (Over 2000members)
#2
try standing (or sitting) further away from the amp, see if that gets rid of the static
Quote by Nemesis260
police is logical. or do your duty and rape him back

GEAR:
Laney BH150
Marshall B150
Line6 Spider II 15
BOSS HM-2 Heavy Metal (80's!)
Epi SG Special
Peavey Milestone III
#3
Try >>>

different guitar.

different aux lead.

Then try...

Same volume on a different amp with your guitar and aux.

Compare. If you find out it's your amp that's ****ed, don't fix it yourself. Take it back to the shop and ask them to look at it.
#4
was it always like this, or did it just start? also do you have single coils or humbuckers?
Gear:
Ibanez Destroyer
Roland Cube 60
Boss TU-80
Ovation acoustic
Original Crybaby

"If at first you don't succeed, destroy all evidence that you tried" Josh Homme

My Profile

^^Check out my profile for some improv solos^^
#5
have you checked your cable? i used to get buzz a lot, but when i got a planet waves cable that all cleared up
#6
I have a PV cable, I'm not sure how long it's been like this, but I'm pretty sure it wasn't like this when I first got it..
I have a S-S-H setup, and i've tried it on all pickups.

i haven't tried standing farther away yet though

I could try it on my cheap IBANEZ IBZ10G amp, but I'm pretty sure I've already damaged those speakers.
Quote by Twist of fate
So it doesnt feel like scraping your penis on sidewalk



my gear
Ibanez GRX40 guitar
Roland Cube 60 Amp
Ibanez IBZ10G Amp

Member of
[bThe UG Asian Invasion!
Pm night_lights to join the hallowed Asian ranks (Over 2000members)
#7
Do you have UV lighting above your amp, I found that some amps pick the high pitched buz up from some lighting units if you are try moving away from them maybe in another room.
#8
^ Yeah, mine used to do that, does the buzzing go way if you touch the strings or the bridge or any metal part?
Quote by Lukeisonfire
tool and opeth definitly dont play tube amps . You cant get those distorted sounds out of it. tube is for like beatles stuff right?


Quote by evilbeaver22
You're right, just about the only thing better than a Spider 3 is an MG : )