#1
Hello to everyone at UG!

Im a long time reader... first time member/poster ie this is my first thread!

I've run into a problem with guitar pro, like some others have. Please dont flame me
i looked over the entire forums and couldnt find a fix to it. Well once I've written something in Guitar Pro, i wanna export it to a wave file, simple eh? Well not for me!
My friend wants to listen to my orignals but i cant send em in wave format, midi exports fine, but with midi comes no RSE. I can export a wave... then successfully play it to find... THERE'S NO SOUND!@#!@#??? no sound at all . I've followed all avaible instructions etc... i have not yet found CLEAR instructions on doing it through audacity so yeh... Anyway is there anyway i can possible export to a wave file and get sound? I just Cannot get sound how ever hard i try

Btw... i have a SoundMax (onboard i think) sound system and a Plantronics Heaset AND a Tascam US-122 External Recording/Processing unit.

Any Helps appriciated!
Thanks
Last edited by Reflector at Jan 21, 2007,
#2
ya mine has no sound either
Guitars:
Ibanez IC300
Fender American Strat w/RioGrande texas specials

Amps:
Fender FM212R
a now broken tube amp

Quote by Gofishus
Dual Core. Do More. <-- Intel branded women.


Member of the Stevie Ray Vaughan Fan Club
#3
Quote by M4jorpiz
ya mine has no sound either


Very annoying? i think its stupid really... they should really have done more testing
on diff hardware before the release of it..
#4
1: Open Audacity.
2: The Drop-Down menu next to the mic sound, select "Mono Mix"
3: Start recording, there should be no noise.
4: Start playing your Guitar Pro song, it should start recording into audacity.
5: If it plays back dark and muddy, close guitar pro and play it again, it should sound fine.

Edit: Note, the volume should be at like .5 for recording, mess with it to get it.
#5
Quote by coffeeguy9
1: Open Audacity.
2: The Drop-Down menu next to the mic sound, select "Mono Mix"
3: Start recording, there should be no noise.
4: Start playing your Guitar Pro song, it should start recording into audacity.
5: If it plays back dark and muddy, close guitar pro and play it again, it should sound fine.

Edit: Note, the volume should be at like .5 for recording, mess with it to get it.


OMG DUDE YOU ARE TEH LEGEND!@#@! THANK YOU SO MUCH!@#@! Im just trying to get it so that it plays through clean and no muddy now...!