#1
greetings all, i have a question for anybody who has used acid 4.0 and experienced any difficulties. i have this program, i installed it, it ran once, it worked fine. i installed some other programs and then tried to run acid 4.0 again and it wouldn't even start up. i'd click the .exe file and my pointer would turn to an hourglass for a second then stop. like it was trying to think about starting the program but never did. btw it's not running in the background as a task i checked this. any suggestions beside the normal "burn it, pour water on your pc etc etc" ?
#3
try uninstalling those programs that you installed to cause the problem, if Acid 4 works after they are uninstalled then check out all the programs (including acid4) for software updates from the manufacturer for your specific computer type (like XP or 2000 or so forth) Not sure if this will help but heard it can be a problem with many other programs
Quote by MeGaDeth2314
just stick something in the hole and wiggle it around until you feel something poking out then push it hard.



Quote by gallagher2006
I seriously cant begin to tell you how refreshing it is to get some briliiant help from this site for once!

Thats about me