#1
Hey guys, I have a slight problem with audacity. When o open a backing track into it, then click record, it isn't playing the backing track while I record my guitar. Any help guys???

#2
Edit, Preferences, Audio I/O, first checkbox. (dunno what it says in English)
#3
Quote by Armon
Edit, Preferences, Audio I/O, first checkbox. (dunno what it says in English)


Ty.