#1
hey everyone, i just bought a jcm 900 slx and a Marshall cab with v30s, i also bought a ts9dx and a boss eq, and i tried boosting the overdriven channel with the ts9dx but it didnt seem to work at all. i was running both pedals from the effects loops on the jcm 900. the levels on the loop were at high. my order in loop was send: boss eq -> tubescreamer -> return

everytime i turn the ts9dx on i get no volume and yes there are new batteries and all the levels and the ts9dx are fine
#2
Tubescreamer should be before the amp, not in the loop.
My Gear:
-Schecter C-1 Plus (Vintage Sunburst)
-B-52 AT-212 Tube Combo
-ZW-44 Zakk Wylde Overdrive
-Digitech RP350 Multi-Effects Pedal
-Hamer Slammer Strat Copy
#3
^Yeah, that. You want to boost the signal before the preamp, not the poweramp.
#5
^LOL get your penis out of your mom before you start trolling. Fagbasket.
#6
^

as said, you want the ts9 into the input of the amp, not the fx loop.
I'm an idiot and I accidentally clicked the "Remove all subscriptions" button. If it seems like I'm ignoring you, I'm not, I'm just no longer subscribed to the thread. If you quote me or do the @user thing at me, hopefully it'll notify me through my notifications and I'll get back to you.
Quote by K33nbl4d3
I'll have to put the Classic T models on my to-try list. Shame the finish options there are Anachronism Gold, Nuclear Waste and Aged Clown, because in principle the plaintop is right up my alley.

Quote by K33nbl4d3
Presumably because the CCF (Combined Corksniffing Forces) of MLP and Gibson forums would rise up against them, plunging the land into war.

Quote by T00DEEPBLUE
Et tu, br00tz?
#8
Any time.
My Gear:
-Schecter C-1 Plus (Vintage Sunburst)
-B-52 AT-212 Tube Combo
-ZW-44 Zakk Wylde Overdrive
-Digitech RP350 Multi-Effects Pedal
-Hamer Slammer Strat Copy