#1
So i have the full version of Guitar Pro 5 with its somewhat good new RSE (realistic sound engine) can anyone tell me why heaps of the GP files i have downloaded recently play without any sound in some cases and in other cases with jus particular instruments missing. Turning off the RSE doesnt rectify the missing intruments or sound either. Anyone at all?
G]
A]
D]
E] 555 0 55 55 0 53

Member of the UG Formula One Club.

Member of the RHCP fanclub.
#2
Did you try restarting your computer?

Honestly, sometimes GP5 just has problems for no reason.
Proud owner of an Engl Thunder 50 Reverb and an Ibanez S470

"The end is extremely fucking nigh..."
#3
Just to help a bit more the tuning list in the track properties is making no sound either.
G]
A]
D]
E] 555 0 55 55 0 53

Member of the UG Formula One Club.

Member of the RHCP fanclub.
#4
you have to turn MIDI on aswell

EDIT: options > midi setup
Leader of The Mighty Powermetal Brethren. PM me to join.

ALL HAIL DYSTOPIA!!!

Angry Mob
Last edited by alexi_laiho at Jan 28, 2007,
#5
Try Start> All Programs> Accessories> Entertainment> Sound Contol. Check that the SW synth hasn't been muted. This would explain why you would RSE sounds but not the others.

Regards,

Kevin Patrick Ryan, DipIT

Bassist for Temperance (www.myspace.com/temperancerock)
#6
I have it occurs everytime on some songs etc
G]
A]
D]
E] 555 0 55 55 0 53

Member of the UG Formula One Club.

Member of the RHCP fanclub.
#7
Quote by swope387
I have it occurs everytime on some songs etc


huh?
Leader of The Mighty Powermetal Brethren. PM me to join.

ALL HAIL DYSTOPIA!!!

Angry Mob
#9
yea that happened to me once, turns out i had my SW SYNTH (someting like that) muted

so check your sound settings and make sure everything is up all the way
Quote by Alter-Bridge
My nipples. WHAT ARE THEY FOR?!?!?!?!
Quote by nick dixon
Put your penis in a raging hot fire, that should melt the bottle off
Quote by Leonheart
4e574e57363g, despite your first post on a thread almost always being PWNT you kickass.
#10
Quote by UniverseZero
my gp5 doesnt slap or pop with bass when rse is on for example


Change the instrument to "Slap Bass"
#11
Cheers heaps lads all fixed bloody SW was muted!
G]
A]
D]
E] 555 0 55 55 0 53

Member of the UG Formula One Club.

Member of the RHCP fanclub.
#14
Quote by madbasslover
i don't typically use the RSE. if you ask me, it sounds better without it. it's less muddy.


I agree. Plus if you're looping, it's less likely to lag. RSE isn't very practical.
Proud owner of an Engl Thunder 50 Reverb and an Ibanez S470

"The end is extremely fucking nigh..."