#1
Hi, the day i bought my amp till now i face this problem. When i turned the gain level of the amp up, i get this noise coming out from the amp. Why am i having this problem? Is it my amp or my pickups?
Thanks
#3
well all gain channels will ahve a bit of noise, and with crappy amp/pickups it makes it worse. Try changing your tone knobs and pickup switch a bit and it might cut out some of it


The truth hurts, but denial is what kills you.



Member #2 of the Fight Club Clan.
PM AndrewSchaeffer to join.
#4
don't know the pickups, but it is a crappy guitar and a crappy amp, that's all i know.
#5
sometimes its a bad guitar cable.
it could be a loose guitar input.
might be single coil hum, made worse by a guitar that's not shielded.
it's possible it's backround noise from the computer monitor or a dimmer light or fan, nearby.
if it's hum that lessens when u touch metal on the guitar, it could be loose grounding wire.
could be a power supply to a pedal.


^like said, what amp? what guitar? where are u playing it? have u tried a different cable a different guitar thru the amp? have u ever had to tighten ur guitar input? have u ever moved that amp to a different local?
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#6
haven't tried nothing yet, i thought it was my crappy amp or my crappy pickups.
#7
ok well i guess u could supply a little info or answer a couple of questions.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#8
Quote by sevag00
haven't tried nothing yet, i thought it was my crappy amp or my crappy pickups.



This is where good grammar helps. This statement contains a double negative, which translates to a positive meaning you stated you've tried everything. Its probably a loose ground wire, or background noise.