#1
i just got a new computer, and i just got audacity on it, and now everytime i try to record more than one track it automatically re-records the old track (on the current track i am trying to record, making it too loud to even record a new track). Anyone have any ideas whats going on here, or how it could be fixed?
#2
it's probably your input setting. It's probably set to 'What U Hear' or something like that. I think it should be set to wave. Not entirely sure, but try different inputs until one works the way it's supposed to. The picture shows you where the input menu is.
Attachments:
audacity.JPG
#3
no luck. My only options that it shows me are line in and MME input. It could be because of an program on my computer called Realtek HD audio manager.......im not sure, but just now, as i pressed record, it was recording what i was listening to on my speakers (my mic was not even plugged in). This is not good......