#1
is it possible i could hav damaged my soundcard in my laptop when using audacity to record guitar through a line in? because when i go on youtube now and the sound is all cracking up? so wots the story, i dont even play the guitar at any real volume when recording so i dont know what the craic is?
#2
I have the same problem. But i know what caused mine lol. I tried plugging a 1/4" cable from my amps EXTERNAL SPEAKER OUT, into the line in on my soundcard. Stupid me. Don't try this at home kids.
#4
Have you tried shutting down completely and then starting up again? My old computer used to do that. I don't know what happened...if a bit or something got set for some reason...but after I'd turn it off and then start it back up everything would work fine.

Restarting wasn't good enough. I had to shut it down.
#5
Read stickies.
I'm not very active here on UG currently.
I'm a retired Supermod off to the greener pastures of the real world.
#6
Nobody comes to forums to read stickies. I'm sorry, but that's just the way it is. A small percentage will read them, most will not. And I don't blame them. There are plenty of websites all over internet with articles on how to do this stuff.

Nobody wants to read pages and pages of crap that has nothing to do with their issue. I think it would be best for them if they took the time to read them, but that's too much to ask. Yes, it is.

Forums are not for posting stickies and pointing everyone to your pre-packaged lectures. They just have a question and they want it answered. The more questions they have, once they get into it, they'll realize they need to read up more. That's when the websites get accessed and articles get attention...well maybe stickies then too.