#1
Well, the little language bar on the Windows taskbar is not there anymore. Turning it on doesn't work. Please help me, I can't switch languages
for rent
#2
Control panel / regional and language options / laguages tab / details
Dear God, do you actually answer prayers?

Yes, but only in a way indistinguishable from random luck or the result of your own efforts.
#3
Erm, so I can change them manually, ok, thanks, but that ain't exactly the old Shift+TAB, is it?
for rent
#4
You add or remove whatever languages you want, and use Alt+Shift to switch between them.
Dear God, do you actually answer prayers?

Yes, but only in a way indistinguishable from random luck or the result of your own efforts.
#5
I know, but that's the problem! The panel isn't there and I can't switch! Even though both languages are there in the conrol panel.
for rent
#6
There's a button there called "Language Bar". Wonder what happens if you press it... Next to it is "Key Settings"... mysterious...
Dear God, do you actually answer prayers?

Yes, but only in a way indistinguishable from random luck or the result of your own efforts.