#1
I downloaded the try version of this software called "Amplitube 2" and it says to connect your guitar in the "Hi-Z" or "instrument" plug in the computer. Ive checked and my pc does not have those plugs. Any body know what could help or how to find those plugs?
#2
Well, you need a soundcard that has a high-impedance input.

Alternatively, you could run the guitar through a mixer or multi-effects pedal and into the line-in input which all soundcards have.
Dear God, do you actually answer prayers?

Yes, but only in a way indistinguishable from random luck or the result of your own efforts.
#4
so if i just download an ASIO driver and then plug into the line-in it will work?
#5
I down loaded that, and I have tone port which as far as I know is ASIO yet I cant managed to get it working
#6
^ Line6 TonePort? It should have its own drivers, shouldn't it?

Quote by Jakerno
so if i just download an ASIO driver and then plug into the line-in it will work?


With minor adjustments. Sound settings of the soundcard, size of input buffer in ASIO4ALL (if you hear crackling and popping), and in the Amplitube settings you should specify that you're using ASIO.
Dear God, do you actually answer prayers?

Yes, but only in a way indistinguishable from random luck or the result of your own efforts.
Last edited by Mad Marius at Feb 8, 2007,
#8
well i got everything installed and it seems like all the adjustments i do in ASIO4all doenst really do anything, and i specified in amplitube that i was using ASIO and still doesnt recongnize me.
#9
I have amplitube 2 and it works just plugging my guitar to line in (ASIO generic drivers installed) and i don't even have a soundcard.
Besides being a guitar player, I'm a big fan of the guitar. I love that damn instrument. Steve Vai

Gear:
Kramer Striker FR422SM
Roland Microcube
Digitech Bad Monkey
Dunlop Tortex 1.14mm picks


MY VIDEOS
#10
so you just plug your guitar DIRECTLY to the line-in jack behind your computer and amplitude 2 recognizes it? Like no tweeking or anything?
#11
Quote by Jakerno
so you just plug your guitar DIRECTLY to the line-in jack behind your computer and amplitude 2 recognizes it? Like no tweeking or anything?


Yeap.

Edit: But i use the full version, cracked though.
Besides being a guitar player, I'm a big fan of the guitar. I love that damn instrument. Steve Vai

Gear:
Kramer Striker FR422SM
Roland Microcube
Digitech Bad Monkey
Dunlop Tortex 1.14mm picks


MY VIDEOS
Last edited by El Cumanés at Feb 8, 2007,
#12
if you have a "line in", you have a soundcard, whether it's built into the board or a seperate card.
"The fool doth think he is wise, but the wiseman knows himself to be a fool." - W.S.
amp clips
amp vids
#13
i finally got it to work and it is slightly delayed...i tried tweaking it in ASIO and on amplitube but i dont know how to get it perfectly on time...without that delay.