#1
Hey i just got a new computer today and it came with Windows Vista and that DEP program already installed. I just downloaded MSN and everytime i try to run it the DEP closes it... does anyone here know a way around?
Quote by Burtonjp
Thats right.. I'm drooling over your body... *walks off and registers as a gay sex offender *


~We Rock Out With Our Cocks Out!: UG Naked Club.~
Post a naked picture of yourself with your guitar to join.
#2
Go find Bill Gates, put a gun to his head, and demand he tells you how to get around this "inconvenience", also, can you get me 3 billion dollars while you're at it?

edit: make it 10 billion
#3
y do you even bother posting if you ant gunna help in anyway??
Quote by musical donkey
cyclobs you are demented..... in a good way
#4
Cyclobs can i ask you to read your own post
Quote by Burtonjp
Thats right.. I'm drooling over your body... *walks off and registers as a gay sex offender *


~We Rock Out With Our Cocks Out!: UG Naked Club.~
Post a naked picture of yourself with your guitar to join.
#5
Quote by cyclobs
y do you even bother posting if you ant gunna help in anyway??

Ironic.

There's gotta be some help files or a manual that could help you.
I don't know what DEP is, but maybe you could disable it temporarily?
Spiral Out
#7
Quote by HumanitysDeath
Ironic.

There's gotta be some help files or a manual that could help you.
I don't know what DEP is, but maybe you could disable it temporarily?


Ive looked but i can't find anything yet, the most ive found is you can allow certain programs to be run without DEP but msn is a program that needs to be run with DEP aparently
Quote by Burtonjp
Thats right.. I'm drooling over your body... *walks off and registers as a gay sex offender *


~We Rock Out With Our Cocks Out!: UG Naked Club.~
Post a naked picture of yourself with your guitar to join.
#8
Quote by Funkbass796
http://forum.pcmech.com/forumdisplay.php?f=50


Look in there for someone with a similar problem


Nothing on there
Quote by Burtonjp
Thats right.. I'm drooling over your body... *walks off and registers as a gay sex offender *


~We Rock Out With Our Cocks Out!: UG Naked Club.~
Post a naked picture of yourself with your guitar to join.
#9
Well with some hefty searching i figured out how to completly dissable the DEP This is how you do it (just incase someone else has the same problem)

Turning DEP off completely requires venturing into the command prompt space. Open the Start menu, and in the search box, type "Cmd" and wait for the results box to populate. Right-click on the cmd shortcut that appears and select Run as administrator. You'll probably have to acknowledge a UAC prompt to get it done.

Once you're at the command prompt, type the following:

bcdedit.exe /set {current} nx AlwaysOff
Quote by Burtonjp
Thats right.. I'm drooling over your body... *walks off and registers as a gay sex offender *


~We Rock Out With Our Cocks Out!: UG Naked Club.~
Post a naked picture of yourself with your guitar to join.
#13
i just got a new computer with vista in it too, but i got aim instead, i haven't had any problems yet though good luck anyways