#1
About 10 minutes ago I downloaded Firefox and was doing grand until I ventured to YouTube. My problem is that any video I try to watch skips to the end as soon as it loads and this is causing a problem when I try to watch playlists as it skips right to the last video on the list. Any advice on how to fix it? Thanks in advance.

-Sceeb-O
Quote by el-ECTRO
You have the most awesome username ever. I am not worthy.


Timendi causa est nescire

#2
Best I know that you can do is just report it to Firefox itself. I've never had that problem...
Quote by #1 synth
WOW, that was probably the best burn i've seen on here, you get +2 respect points wanttobebetter

Quote by Pan-Tallica
^X2 ... Didn't wahappen already warn you for acting like a mod?
#3
Your wireless was cut off?
¤´¨留話 請留話 請在我說完後
¸.•´¸.•´¨¸.•¤¨哭泣我不在這裡 我不在那裡請在嗶一聲之後留
(¸.•´ (¸.•´ .•´(´¸.•¤´`¤下自己的秘密請在嗶一聲之後對話筒沾自喜請在嗶一聲之後對空氣唉聲嘆氣


我不在這裡 我人在哪裡 我想到哪裡¤

請在嗶一聲之後留下有聲的話題¤

請在嗶一聲之後分擔感情的問題¤


¤¤¤

#4
I don't use wireless, the videos just skip right to the end as soon as they load, I don't really know how to explain it.
Quote by el-ECTRO
You have the most awesome username ever. I am not worthy.


Timendi causa est nescire

#5
whats happening in you avatar???


*EDIT* sorry that was rather unhelpful. i dunno about the youtube thing, never seen/ heard of that before
Tommy Emmanuel C.G.P = The Man

Quote by civildp1
wouldn't it be awesome if you pulled a girls panties off and she smelled like cake?


Quote by SupremeACL
My mom used to fart a lot. It sucked.
#7
I have never heard of it before and I've used Firefox ever since it was called Phoenix way back 2003.

I suggest asking here.
"Genital Grinders," the Carcass Fan Club. P.M. Embodiment to join.
#8
Quote by giant_toaster
Have you got flash installed in Firefox?

https://addons.mozilla.org/firefox/plugins/

I have not had any problems of this sort using Firefox.

I've just downloaded all the add-ons and it's still not helped. It's strange indeed.
Quote by el-ECTRO
You have the most awesome username ever. I am not worthy.


Timendi causa est nescire

#9
I experienced something like that before.
But that was during the major earth quake in asia where it took out some of those optic cables for the internet.

So maybe its your isp?
if you got nothing good to say say nothing at all.